Forum

Tous sur le E85

le labo librairie

306 1.6 TU5JP et Xs...
 
Notifications
Retirer tout

306 1.6 TU5JP et Xsara 1.6 16v TU5JP4

124 Posts
24 Utilisateurs
0 Reactions
71.7 K Vu
(@ehe206)
Posts: 43
Eminent Member
 

Salut nicrob,
En ce qui concerne le pourcentage d'éthanol, j'obtiens un optimum économique avec 75 % d'E85, soit environ E64.

Penses tu que lorsqu'il y aura du carburant été (donc le vrai E85), je pourrais utiliser mon TU5JP4 avec 10l de E10 et 30l de E85 ?
Ca fera une espèce de E66.
Le voyant devrait alors s'allumer. Malgré cela, penses tu que cela puisse ne causer aucun dommage au moteur ?
Il faudra simplement que je m'habitue au voyant, c'est ça ?
N'y a t il vraiment aucun risque ?

Sur le 2.0l 16v, à priori le voyant s'allume à E69 et sur notre moteur à E50.
Je vais refaire un test à E50 pour voir.

Mais pour l'instant l'idée de rouler avec le voyant allumé ne me rassure pas. Peut être que je me trompe, et que l'allumage du voyant est faussé car le calculateur croit qu'on roule au SP95 et que dans ces conditions d'enrichissement, cela serait préjudiciable pour le moteur ?

A+

206 Quiksilver 1.6 16v de 2006

 
Posté : 19/02/2013 11:45 am
(@nicrob)
Posts: 166
Estimable Member
Début du sujet
 

Bonsoir ehe206,

Le voyant orange de "diag" fait maintenant partie des meubles. J'ai fait plusieurs dizaines de milliers de kilomètres avec ce voyant allumé. Le moteur ne présente pas de trous à l'accélération. Je garde sensiblement le même pourcentage en hiver et en été, soit environ E65 (théorique). Le démarrage n'en est pas affecté l'hiver, et la surconsommation est limitée par rapport à 100 % E85.

Le calculateur ayant été conçu pour fonctionner au SP, il est normal qu'il avertisse d'un dysfonctionnement qu'il croit réel au SP, mais qui n'en est pas un, car le carburant n'est pas celui attendu. Il n'est pas forcé que dans ce cas, le mélange soit pauvre. Il semble aussi à priori qu' un roulage pauvre n'entraîne pas les mêmes dégâts au E85 qu'au SP.

A+

306 1.6 TU5JP 100% E85 puis Xsara 1.6 16v TU5JP4

 
Posté : 19/02/2013 10:12 pm
(@ehe206)
Posts: 43
Eminent Member
 

Merci nicrob pour tes explications.

Du coup je pense que je vais aller un peu plus loin dans mes essais.

A+

206 Quiksilver 1.6 16v de 2006

 
Posté : 20/02/2013 12:19 pm
(@schlosser)
Posts: 1
New Member
 

bonjour
je prends ce forum en cour de route ,j'ai un cabriolet 306 1l6 100 cv de 2002 et je l'alimente depuis 3 mois en e85 (70%) sans aucun probleme mais hier le voyant diag c'est allume et apres avoir debranche la batterie quelque heures il ne s'eteint pas que puis-je faire?
merci
cordialement
noel schlosser

 
Posté : 20/07/2013 11:28 am
(@ehe206)
Posts: 43
Eminent Member
 

Rien de spécial. Tant que le comportement moteur est identique au sp, continue a augmenter ta proportion de e85 jusqu'à trouver l'optimum économique en fonction de la surconsommation.

206 Quiksilver 1.6 16v de 2006

 
Posté : 20/07/2013 12:30 pm
(@ceyal)
Posts: 1421
Noble Member
 

je l'alimente depuis 3 mois en e85 (70%) sans aucun probleme mais hier le voyant diag c'est allume et apres avoir debranche la batterie quelque heures il ne s'eteint pas que puis-je faire?
il s'allume car le calculateur est en butée d'enrichissement ==> baisser le pourcentage d'E85 ... le voyant s'éteindra tout seul

Le blog Pollution automobile c'est ICI 😆 😆
Le Diesel qui tue c'est LA 😆 😆

 
Posté : 22/07/2013 12:05 am
(@ehe206)
Posts: 43
Eminent Member
 

Salut ceyal, j'en profite pour te poser une question. Mon voyant s'allume a partit de e50. Pourtant même a e85 ma voiture fonctionne normalement, exactement comme au sp. Comment cela est il possible si mon calculateur est en butée a e50 ? La voiture devrait avoir des trous ou broutages si j'étais en limite d'enrichissement non ? Pourtant rien, tout est normal, pas de trou, accélération normale, même a froid les 1er mètres.

206 Quiksilver 1.6 16v de 2006

 
Posté : 22/07/2013 3:34 pm
(@ehe206)
Posts: 43
Eminent Member
 

Salut,

Ceyal, si tu es de retour de vacances, aurais tu une explication concernant le comportement de ma voiture ?

Nicrob, ou en es tu dans tes tests, tu tournes a quel taux en ce moment ?

Moi toujours a e90 et ras, même a froid. Conso 9.5l / 100 au lieu de 7.5 au sp.

206 Quiksilver 1.6 16v de 2006

 
Posté : 15/08/2013 12:44 pm
(@nicrob)
Posts: 166
Estimable Member
Début du sujet
 

Bonsoir,

Ca faisait longtemps que je n'étais pas passé sur le forum.

En réponse à Schlosser, en principe, il suffit de plusieurs cycles "démarrage-progression à froid" avec une concentration moins élevée en E85 pour éteindre le voyant. Pour mon ancienne 306, il suffisait de débrancher la batterie (au moins 5 minutes) et d'avoir le code autoradio sous la main...

J'ai roulé des dizaines de milliers de kilomètres avec le voyant allumé (au delà de E72), que ce soit avec la 306 ou la xsara, et je n'ai eu aucun souci.

Le voyant (au moins dans la stratégie de ces 2 calculateurs Bosch MP7.2 et ME7.4.4) signale une trop grande demande d'enrichissement, mais enrichit quand même: preuve en est la forte surconsommation à partir de 90 % d'E85.

J'ai beaucoup circulé sur autoroute ces 2 derniers mois avec la xsara, la consommation avec 75 % d'E85 est de 7.8 l/ 100 km (8.0 l/100 à l'odb) sur plus de 2 000 km. Le moteur pousse bien au delà de 3500 tr/mn.

A+

306 1.6 TU5JP 100% E85 puis Xsara 1.6 16v TU5JP4

 
Posté : 19/08/2013 11:41 pm
(@ehe206)
Posts: 43
Eminent Member
 

Le voyant (au moins dans la stratégie de ces 2 calculateurs Bosch MP7.2 et ME7.4.4) signale une trop grande demande d'enrichissement, mais enrichit quand même:

Exact, j'en suis convaincu. A ma station en ce moment, le taux est même de 90% d'éthanol, soit E90 !
Pourtant la voiture fonctionne correctement, donc je suis sûr que le calculateur continue à enrichir.

206 Quiksilver 1.6 16v de 2006

 
Posté : 20/08/2013 12:38 am
(@nicrob)
Posts: 166
Estimable Member
Début du sujet
 

Bonsoir à tous,

J'ai vendu ma xsara il y a un mois. Elle a parfaitement fonctionné au E85 jusqu'à sa vente.

Pour l'instant, j'ai un diesel (ok je sors ? ➡ ) car j'ai eu l'opportunité d'avoir une 407 HDI 2.0 pour un prix presque dérisoire. Sur autoroute, c'est beaucoup plus silencieux que la xsara car il y a une boîte 6 avec des rapports assez longs.

Pour le coût d'exploitation, c'est quasi équivalent avec la xsara qui fonctionnait au E85 à 80 %. (6.5 l/100 km avec la 407 sur une majorité de petits trajets de route de campagne et un peu d'autoroute).

Peut être repasserai-je un jour au E85 si l'opportunité se présente avec une voiture essence à prix réduit.

En 6 ans de fonctionnement au E85 sur 2 voitures différentes, je n'ai jamais rencontré de problème dû à l'utilisation de ce carburant.

A+

306 1.6 TU5JP 100% E85 puis Xsara 1.6 16v TU5JP4

 
Posté : 16/04/2014 12:36 am
(@asab69)
Posts: 1
New Member
 

75% d'E85 sur mon berlingo 1.6 TU5JP4 et voyant moteur allumé.

Mais aucun changement de comportement ...

J'ai vérifié le LTFT, il est en butée à 25%.
Des risques à rouler comme ça ?

 
Posté : 31/12/2018 12:39 pm
(@speed)
Posts: 68
Trusted Member
 

Oui, c'est que ton calculateur a atteint ses limites et ne corrige plus. Tu es donc trop pauvre ce qui a plus ou moins long terme présente des risques pour ton moteur.

Il te faut soit réduire le pourcentage d'e85, soit modifier ton auto pour lui permettre d'injecter plus d'éthanol.

 
Posté : 01/01/2019 12:19 pm
(@aurels16)
Posts: 39
Eminent Member
 

Bonjour à tous,

Faisons vivre ce post sur le TU5 !
Apparemment ce moteur déjà le plus faible a priori des moteurs TU, accepte le E85 à forts taux....
Quelqu'un a t-il pensé à mettre un potentiomètre sur la sonde de t° d'air ou d'eau au lieu d'une résistance fixe ? On pourrait leurrer le calculateur sur la température d'eau/d'air en fonction de l'enrichissement demandé pour mieux démarrer à froid....

Je projette d'acquérir une 106 ou 206 avec ce 1,6l 8 soupapes pour sa souplesse et je suis ravi de voir que le E85 lui va a 80% sans soucis....

106 1.4 XSI 95ch

 
Posté : 24/08/2019 7:17 pm
(@ceyal)
Posts: 1421
Noble Member
 

Mon voyant s'allume a partit de e50. Pourtant même a e85 ma voiture fonctionne normalement, exactement comme au sp. Comment cela est il possible si mon calculateur est en butée a e50 ?
Un système d'injection marche avec 2 paramètres LTFT et STFT, dont le fonctionnement décrit in §2 et 3 de http://super-ethanol.com/forumE85/viewtopic.php?f=12&t=1662

Le voyant s'allume quand l'enrichissement Long Terme (Long Term Fuel Trim) est en butée ... à partir de là le fonctionnement dépend du calculateur/véhicule

Certains comme la 306 TU5JP4 continuent d'enrichir en ajoutant l'enrichissement court terme (STFT : Short Term Fuel Trim) au LTFT ... et personne ne voit rien ... sauf cas particulier (voir ci-dessous)
D'autres comme la 308 Puretech 110 considère que cela est très anormal et reprennent les configurations Usine (LTFT = valeur pour le SP, STFT =0) ... la voiture nourrie à l'E85 est alors inconduisible (broutements, ...)

Cas particulier
En mode pied à fond, le calculateur enrichit sur la base des valeurs pour le SP sans forcément tenir compte du LTFT+STFT.
Quand le voyant est allumé, le résultat est alors imprévisible sauf à avoir essayé ... mais si ça rate le risque de casser le moteur n'est pas nul... voilà pourquoi, on préconise de ne jamais rouler longtemps en mode pied à fond ( autoroute allemande, montée d'un col en mode "arrache") avec le voyant allumé

Le blog Pollution automobile c'est ICI 😆 😆
Le Diesel qui tue c'est LA 😆 😆

 
Posté : 27/08/2019 11:59 pm
Page 8 / 9
Share:
Ads Blocker Image Powered by Code Help Pro

Ads Blocker Detected!!!

We have detected that you are using extensions to block ads. Please support us by disabling these ads blocker.