Forum

Tous sur le E85

le labo librairie

Notifications
Retirer tout

Audi A2

gimly35
(@gimly35)
New Member

Bonjour a tous,

Heureux possesseur d'une Audi A2 5 places !! Moteur AUA 1.4i 75ch de 2011 avec bientôt 100 000 Km au compteur.

 

Depuis l'achat j'ai un ralenti instable avec défaut "P0171-35-10 intermittent".

A savoir que l'ancien propriétaire à toujours roulé au SP c'était un papi.

J'ai acheté cette voiture pour rouler à l'éthanol sur une base qui ne consomme déjà pas grand chose en SP.

En tournant au SP le démarrage température chaude ou froide sans soucis au premier coup de clé !

Depuis le passage a l'éthanol, température chaude ou froide, je démarre après 3-4 voir 5 coups de clé, normale je n'ai pas encore modifier la valeur de la sonde de température avec l'ajour d'une résistance sur le circuit. Mais même a chaude elle galère je comprends pas ...

 

Pour rouler à l'éthanol j'ai remplacé la pompe à essence par celle de la 1.6 FSI passant de 3 bars et 85L/min d'origine, à 4 bars et 95L supprimer le lien

J'ai également changé le régulateur de pression d'essence sur la rampe de 3 bars d'origine à 4 bars.

Les bougies sont neuves, filtres à essence, air et huile avec la vidange qui viennent d'être fait. 

La soupape de dégazage réservoir est neuve

La sonde lambda amont catalyseur est neuve

Les joints boitier papillon, EGR sont neufs.

 

L'éthanol demandant plus de débit je pensais corriger une partie en augmentant le débit et la pression, et laisser le calculateur peaufiner le reste du réglage avec la sonde lambda de régulation amont catalyseur.

 

Mais à ce jour je cale, la voiture au VCDS m'indique toujours le défaut réglage trop pauvre P0171...

J'ai pris les mesures des corrections a court terme et long terme.

A court terme la valeur oscille entre -0% et -100% au ralenti, lorsque mon ralenti devient instable ma valeur passe de -100% a -0% puis revient a -100% quand le ralenti redevient stable et cela toute les 3-4 secondes environ. 

La correction d'adaptation long terme est au alentour des -70% 

 

Même après avoir roulé plusieurs kilomètres a vitesse stabilisée lors de la reprise des valeurs de correction d'adaptation celles ci sont identique -70% en long terme et variable entrer -0% et -100% en court terme au ralenti.

 

Pensez vous qu'une prise d'air a l'admission pourrait engendrer ce soucis de réglage trop pauvre et me retrouver avec ces valeurs de STFT et LTFT totalement hors tolérances ?

 

Ou bien je dois rechercher du coté des injecteurs qui ne débitent pas assez malgré l'augmentation du débit de la pompe et de la pression dans la rampe ?

 

Ou un soucis d'allumage, câbles, bobine ?

 

Ou soupe de recyclage des gaz d'échappement "PCV" ?

 

Bref je suis un peu perdu car je pensais vraiment que le calculateur avec l'augmentation de pression et de débit ferait le reste pour retrouver une voiture au top de son fonctionnement...

 

Je vous remercie de vos futurs réponses !!

 

Amicalement Yann

Citation
Début du sujet Posté : 22/05/2022 2:49
Share: