Les tests Jaguar

Modèle Commentaire % de E85 Modif. Date Pseudo
XJ6 X300 4.0 (1996) Roule parfaitement sans aucune modification, c'est le 6 cylindres en ligne. 100% Non stephe78410
xj6 x300 1995 pas 4000 km 30000km ancun soucis 90% Non Xj6 x300
X300 4litre 4000 km aucun souci 90% Non XJ 6 1995
S-Type 3.0 V6 Sans modif : 30% max sinon, voyant moteur et mise en "performances restreintes". 100% Oui Alain0612
S-Type 3.0 V6 20 000km sans modif : 30% max sinon, voyant moteur et mise en "performances restreintes". Du coup, ajout d'un boitier pour profiter du 100% éthanol. 100% Oui Alain0612
XJ6 3.2 Après 1500Km d'utilisation d'éthanol RAS, j'ai posé un kit car lors de mes premier essais sans kit difficulté au démarrage; depuis parfait. Consommation environ 15l pour mon model de 1995 100% Oui Roméo
daimler V8 100% depuis le début. J'ai roulé déjà 5000 km, conso moyenne supérieur de 15 à 20%. Démarrage RAS. Temoin passage en mode précaire lorsque régulateur en service Et grosse reprise. Tout rentre Ok après un arrêt et redémarrage. A 0,6 E le l c'est +++ 100% Non Guib26
xjr 10 % de SP95 pour le démarrage, sinon aucun souci 90% Non bchevali
X type sur 100km le voyant température s est allumé 2 fois.... 75% Non Pm
X type v6 2.0 A 50/50 ça roule nikel 50% Non Pm
X type v6 2.0 1er utilisation avec 25% --> RAS 50% Non Pm
S-TYPE V8 4.2 Modèle 2003 la limite est à 60% E85 avec SP98 ,plus après allumage voyant moteur avc message "performance restreinte".Un coup de boitier pour éffacer cela 60% Non MOTOBOY
S-TYPE V8 4.2 Nouvelle venue de 2003 , 60% pour commencer RAS nickel ,bientot sera à 100% 60% Non MOTOBOY
x type v6 2.5l 100 kms pour un d?but , ras, a part l'odeur, on sent plus rien.Vais passer ? 75 % ce week end. 50% Non flores22
XJ8 3.2 L Environ 5000 Kms comme ?a et pas de probl?me. D?marrage ? froid un peu plus difficile en hiver et surconsommation d'environ 2L aux 100kms. Moteur plus puissant et plus nerveux ! Que du bonheur pour l'instant. 90% Non jelair88
s-type v8 4l Je roule depuis un an ? 100% d'E85 sans kit. Comportement normal. L'ECU compense bien. Surconsomation 10 ? 20%. De tr?s rares rat?s au ralenti quand il fait froid. J'ai m?me pass? le CT comme ?a. A ?viter le techos a cru que ma sonde lambda ?tait HS. 100% Non jagman
X300 3.2 L 1995 J'ai fait 500 km avec du SP95E10. Pas de changement notable. Une l?g?re consommation ex?dentaire mais tr?s peu visible car en hiver 11.6 au 100. Je d?passais d?j? ma conso moyenne auparavant. 10% Non oLI
Daimler V8 4.0 Depuis qu'elle est mienne, mon anglaise n'a pas eu une goutte de SP95 ! 23000 km parcourus depuis et toujours aucun souci, sauf un temps de r?ponse plus long lors de d?marrages ? froid, mais qu'importe !! Comptez 15l/100 km... ? 0.90?/litre !! 100% Non ANYWAY
S Type 5000 km sans kit, aucun probl?me. Moteur plus souple et r?pondant mieux.Un litre au 100 suppl?mentaire. 100% Non Paul
Daimler XJ 4.0 meme comportement qu'avec 95SP juste une surconso ? l'ordi de bord de 10,3 ? 12,3L/100 40% Non domiflyer
xj40 1994 ca consomme un peu plus,15/20%.je met du 80% mais 100% ca passe sauf lorsqu il fais froid:elle a un peu de mal a demarrer. 80% Non jimduc