Les tests Citroën

Modèle Commentaire % de E85 Modif. Date Pseudo
C3 (2005) Suite 1er témoignage du 31/10/2018, maintenant à 40 %, tout va bien. Je ne note pas de surconsommation, pas de voyant, ni de pb au démarrage. Je vais continuer à monter la dose mais pour l'instant l'essai est concluant! 40% Non Phil
Berlingo 1.6 16v 110 (2004) (2 Passage à 50% après un premier pallier à 30%. RAS 50% Non lyon
xantia 1.8 16s (1999) progressivement a 100% avec regulateur 4 bars et potentiometre 10kohms pour demarrage a froid 100% Oui ludo77
C4 1.6 VTI 120 (2012) Pour l'instant j'en suis à 70% d'E85 pour 30% de E10, le moteur tourne niucke, pas de différence perceptible, juste un tour de clé un peu plus long pour démarrer. Pas testé encore la conso ni le 100% E85 70% Non TED31270
Spacetourer thp 165 (2017) 25% puis 50% . Aucun souci. 50% Non Blindax
Berlingo 1.6 16v 110 (2004) 30% sur mon premier plein. RAS 30% Non Lyon
Xm tct bva (1998) A 100% et en dessous de 10°, bcp de mal a démarrer. A 20% c'est presque bon. 212000 km. En été à 100% sans prob. Ca fait 2 ans que je roule à l'e85 20% Non Niarf
ZX 1,8 16v (1997) + de 10 ans ! que je roule au E85 + 95Sp ou 98SP 149000 km et toujours OK moyenne 9/11 L au 100 suivant la conduite, o problème méca 75% Non jcc
C3 (2005) Bonjour, je viens de me lancer avec le E85 qui me titille depuis des mois lol. Donc 1er test avec 8 litres, soit un petit 20 % et RAS, aucune différence. Je vais monter la dose petit à petit jusqu'à 50 % mais pour le moment ça se profile pas mal. 20% Non Phil
C4 II VTI 120 (2011) Augmentation de E85 par paliers de 10% depuis 5 pleins (je roule peu). Quelques à coups à faible charge et à froid. Moteur chaud RAS. Augmentation conso de 15-20% 50% Non jim1240
C4 1.6 VTS (2007) Un nouveau plein de 52 litres (19 litre E85 /33 litres SP98 excellium). Ce qui fait du E30 grosso modo. Toujours rien à signaler depuis 5000 kil que je tourne comme ça ! 35% Non torti83
C1II 1,0 vti68 (2014) Depuis limitation 80km/h sur les routes a 2voies sans séparateur. 6% de baisse de consommation. Depuis juillet 2018 5,52L/100, soit 3,86€/100 100% Non fab
Xantia 1.8 16V (1999) Roule depuis plus d'un an et 25000 Km sans soucis ! Accompagner une progression sur 3 pleins (50% / 75% puis 100%), puis après 1000km, une bonne vidange moteur, changement des filtres à huile et à carburant. 100% Non deuch6special
Xantia 1.8 16V (1999) Roule depuis plus d'un an et 25000 Km sans soucis ! Accompagner une progression sur 3 pleins (50% / 75% puis 100%), puis après 1000km, une bonne vidange moteur, changement des filtres à huile et à carburant. Quelques difficultés au démarrage en hiver 100% Non deuch6special
Xsara 1.4i (1999) Pour l'instant, un peu moins de puissance mais pas encore mesuré la surconsommation. Voiture avec 150 000 km au compteur. 50% Non Patat
C4 VTS 1.6 16V Après 20% sans modification notable de la conso et du comportement, je passe à 30% 30% Non torti
Cactus Puretech Pour l'instant RAS 75% Non GeekOGreen
C4 VTS 1.6 16V Premier essai ce jour avec environ 20% d'E85 et le reste en E10 20% Non
Nemo Je roule au E85 depuis environ 15.000 kms. Moitié E85 moitié SP95 l'été et moitié SP98 l'hiver. Les demarrages sont difficiles et le moteur à du mal à stabiliser le régime ralenti dans sur les 2 ou 3 premieres minutes. Consommation augmentée de 20%. 60% Non Katpattes
C3 999cc essenc Pas de modif du moteur et RAS mais le défaut du moteur passé les 70 milles km est la montée de consommation d'huile! je controle toutes les semaines et à 130 mille km elle consomme 1,2l d'huile par 1000 kms!!!Soit un petit verre tous les 100 kms! 85% Non Jeanset
C1 1.0i 2009 Depuis 20000 km. Aucune différence notée à part un demi litre de conso en plus (à peine). Au delà de 60% le voyant s'allume, toujours sans rien d'autre de notable, démarre toujours très bien. Je n'ai pas essayé à 100% ceci dit. 60% Non lmle
c3 pluriel demarrage plus capricieux en hiver. sinon, ras, pas regardé si hausse de conso 100% Non
C3 1l2 puretech Je roule à 100 % sur ma petite c3 depuis 2015 65 000kms 100% Non Nirvandi
AX 1.0i 50cv 19 Surconsommation de 15-20% (80km en moins par plein) mais ce qui revient toujours a une différence de 3.4€ au 100 par rapport a du SP. Démarrage plus compliquer à froid et broute un peu au début mais dès quelle est chaude ça tourne nickel. 100% Non Chickess
SAXO BIC Quasi 100% car remplissage sur la réserve. Et j'avais déjà mis plus de 50% au plein avant. Demarrage en 2 tours de clé. Voyant moteur allumé. Plus silencieuse au ralenti. A part cela RAS, peut être une sur conso, mais pas bien grave. 100% Non GROUICK
C1 II vti68 Un an d'expérimentation (de mai 2017 a mai 2018)! Rouler au E85 permet une économie de 2€/100km (500€/an)! Parcours 25666km. Consommation 1524L. Soit 5,94L/100km (0,7€/L) donc 4,16€/100km.Voyants allumés: Dépollution, ESP, Pression des pneus. 100% Non fab
AX 1.0i 50cv J'ai juste rajouté un régulateur de pression 30€ 100% Oui bilu
xantia 1.8 8V 1 Aucun soucis, même à froid, conso de 8/L au 100 en routiere, plutot 9/L en mixte - 100% Non Jean
Xsara 2l 16s J'ai commencé directement avec 25 % puis 50 % puiss 100 pour 100 démarrage à froid difficile en dessous de 10 degrés sinon fonctionne très bien 100% Non Olive78
ZX ZX 1.4i multipoints de 1997. 13000 km sans soucis. Démarrages à froid moins faciles mais ça démarre. 9L/100km en moyenne. 100% Non Ôliv'
C5 v6 J'ai essayé plus que 75 % mais au delà un voyant s'allume ou la surconsommation et beaucoup trop importante et l'économie et moindre.pas de problème de démarrage ni accouplement à l'accélération (bougie iridium) 75% Non Dj24
cactus vti82 ai essayé suite a une confusion.plusieurs plein effectués a 100/100 ras sauf démarage un peu plus difficile par proche de zéro 100% Non plombier
C3 1.4i (TU3JP) update : suite à difficultés de démarrage à froid, j'ai ajouté un bouton poussoir pour shunter la sonde de T°C eau (25kOhm), que j'active en démarrant 5sec. Je suis à 100% depuis 8 pleins, 10L/100km, impeccable !!!! 100% Oui VBAR
Saxo Test sur saxo monopoint 60cv de 1999 : 9000km effectuer filtre à essence changer aucun soucis véhicule roule niquel, démarrage à froid parfois difficile donc je met toujours 5e de 98. Consommation environ 8 litre au 100. 100% Non Syd.93000
206 peugeot 206 essence 2002 10% Non Thomcorse
saxo BIC 2000 Premier essaie suite à la lecture du forum avec une voiture de 248000 km 55% Non GROUICK
C3 1.4i Sur ma C3 1.4i de 2004, depuis 1500km, je suis monté à 60% d'E85 + 40% E10. Au roulage, rien de perceptible. Démarrage (très) long par temps froid : 2 x 5sec de démarreur. Pas de voyant, je continuerai d'augmenter le ratio après l'hiver 60% Non VBAR
C3 1.4 essence Depuis 2 mois, je monte progressivement le pourcentage d'E85, RAS en roulant, pas de hausse de la conso relevée. Quelques difficultés à démarrer quand il fait froid dehors : 3 à 5 sec de démarreur, et puis on. Je vais continuer de monter en % bientôt 60% Non Mvba
ZX 1.8 16V 9 ans ! que je roule au E85 + 98SP 143000 km et toujours OK moyenne 8,5l/9,5 100 suivant la conduite 80% Non JCC
C1II vti68 Depuis 28.Avril 2016 Parcouru 5368km avec301,21L deE85. Conso 5,6L/100km. Prix du litre 0,699€. soit 3,9€/100km. Si j'ajoute financement,assurance,entretien PRK:15€/100km! 100% Non fab
C1IIVti68 Comme annoncé, voici les consommations moyennes sur 5 plein en E85. 6L/100km. Soit 4€/100km.(SP95-E10 était stable 4,8L7100km, soit 6€/100km). Gain de 2€/100km. Content.Les voyant Dépollution, ESP et Pression des pneus sont oranges. 100% Non fab
C1lIVti68 conso 5,7l/100. Soit 4€/100. Plus20%L/100, mais moins 30%€/100. Fantastic. 100% Non fab
C1II VTi68 Bilan conso depuis que je mets exclusivement du E85. Augmentation de1litre au 100km. Mais baiss de 2€ au 100km. (SP95=6€/100km, E85=4€/100km). Les voyants Dépollution, ESP, et Pression des pneus, restent allumés. 100% Non fab
c3 II lors de chaque plein 60% Non pitiv81
c3 II lors de chaqur plein, je mets environ 10 litres de E10 et environ 30 litres de E85. Aucuns soucis juste le démarrage un temps plus long. 60% Non pitiv81
C1II Vti 68 Depuis 2016 20% sans aucune anomalie et sans baisse notable des performances. Depuis 3 mai 2017 je mets 100%. pas plus d'anomalie. Conso à voir. Quel régal de voir défiler les litres plus vite que les €! 100% Non fab
Xantia Xantia 2.0 16v roule impeccable à ethanol (RAS) 100% Non Xantia16
c3 II à chaque plein je mets 10 litres de E10 et 30 litres de super ethanol, aucuns soucis. 60% Non manuval
xantia 1998 Sur les recommandations de mon garagiste, test effectué depuis aout 2016 rien à signaler de particuliers. très content 50% Non claudius
C4 PICASSO 2007 30% par temps froid (si plus, démarrage difficile), par température sup à 5°C : 50% de E85. la voiture broutte un peu au départ le temps que le moteur chauffe. 50% Non Mouchky
C1II Depuis septembre 2016 5litres E85 et 25litres E10. Conso 5l/100. 20% Non fab
C4 PICASSO pour l'instant RAS 35% Non Mouchky
AX 1.0L 1993 2 ans et 50 000 km avec 100% E85 ça marche nickel, seuls défauts peine un peu à démarrer à froid l'hiver mais une fois le moteur chaud aucun souci, et une surconsommation d'environ 15% mais ça reste hyper rentable vu le prix de l'éthanol ! 100% Non tomkyu
C4 1.4 Début difficile car je faisais des trajet de 5km. Après avoir fait un parcours de 400km, le comportement de la voiture a changé. Plus de brouttage à froid et beaucoup plus de pêche. 45% Non Nogelan
Saxo 1.1i 2002 Passage a E85 100% 12000km parcourut le moteur est silencieux et plus coupleux a bas regime un peu moins puissant a moyen regime et bien plus puissant a haut regime vmax 165km/h avant et 186km/h apres 100% Non staphy
ZX 1.8 16V 1997 8éme année au E85 à 80%+98SP aucun problème mon véhicule à 139000km 80% Non jcc
C5 2.0i 135cv après quelques 3000kms, a 1/3 puis 50% et maintenant 75% de bioethanol, tout fonctionne parfaitement. consommation sur parcours mixte a +ou- 9L/100kms 75% Non davidC5
C5 2.0i 135cv C5 acheté il y a 1 semaine. 1er test il y a qques jours avec 22L de bio pour 40L de SP95. RAS a la conduite et au démarrage. au compteur 132 000kms de 2004. prochain test a 50%. pas encore assez de recul pour la consommation, a suivre. 35% Non davidC5
c3 1.4l 8s 2005 55% e85 et 45% sp98 depuis 2 ans pas de voyant allume RAS 55% Non den
c5 j'ai monté le pourcentage progressivement. Aujourd'hui 100% depuis 5000km, demarre très bien , surconso : 20 à 25% 100% Non tuxmickmac
c1 6 mois que je roule au 100 pour 100 ethanol sans modif!!! aucun pb sinon ssurconsamation de 1;5 litre environ et signal sonde lambda allumé mais c'est normal!! éthanol à 65 centime le litre au leclerc de Limoux!!! qui dit mieux???lol!!!donc économique 100% Non pla
BX 15 29 000 kms effectués à 100%, starter manuel partiellement actionné, même à chaud. Pas de perte de puissance, mais le démarrage à froid et les premières minutes de fonctionnement médiocres. consommation +25% sur petits trajets et 5-10% sur route. 100% Non Loïc
C1 Ralenti plus bas et voyant moteur allumé mais sinon aucun problème 100% Non toyprius2
C8 2.2i 160ch nickel ,plus de couple,consomation 9lenviron 50% Non GUIZMO
xsara picasso1 pas de difference 100% Non jacquezinho
C1 Fonctionne à 60% sans modif, ou à 100% avec un kit 3 cylindres à 100€. Conso passée de 5.5 à 7 litres, moteur encore plus sympa (moins de bruit, plus de couple, adore la zone rouge). Contrôle technique passé deux fois avec succès (kit+100%). 65000km 100% Oui Tethanol
evasionsheiryu Je bien de faire 8000 km avec pas de soucis à par un léger trou à l accélération légère surconsommation sinon ras 80% Non internaute
Xsara picasso 2 40000km sur 100% d'E85. Le voyant défaut moteur s'allume en montagne au dessus de 1000m puis disparait. Changement de bougie plus fréquent, J'ajoute 5 litres de SP98 quand ca descend en dessous de 0, encore que pas besoin si E85 de Total 100% Non tranbert
1.6. 110cv Roule depuis août 14 avec ethanol, ras 50% Non Stephidam
C5 X7 1.816V 20 Plus de 4 ans avec ce véhicule, 80 000 km avec du E85 principalement. Démarrages parfois difficiles et broutage si je pas de chauffée 2-3 mn. Conso de 10,4 l de moyenne et de 11l en banlieue IdF. Voyant défaut si je roule à l'essence en vacances. 10% Non testadura1
picasso 1.8 16s aucun soucis depuis 10000.....legere surconsommation et demmarage temps froid plus difficille : 5 coup de clé 55% Non ragnar
c1 depuis un peut plus d'un ans je roule au e85 1/3 e10 2/3e85 au bout de quelques semaines le voyant de pollution c' est allume et depuis aucun soucis pas de casse. 10% Non lacsap
Xantia 1.8 8s 30000km avec au début 40-50% d'ethanol dans la voiture. Aucun soucis. J'ai essayé 70% il y a 2 jours, elle a brouté les 500 premiers metres, et depuis ça va toujours. 70% Non stef54
c3 1,4i exclusi commencer avec 50% puis100% fonctionne nickel juste demarrage a froid 3eme coup. parcontre faire une vidange + filtre essence et a huile apres 1000km car ethanol decolle les saletés 100% Non naim59200
ZX 1.8 16v 1997 6eme année +de 70000km au E85 la surconso est toujours de 15/20% aucun autre PB .mon véhicule a 128000km 85% Non jcc
C4 2l 16v 143cv J'ai fait un essai avec un réservoir au quart et j'ai rajouté un quart de e85, ça marche plutôt bien. Pas de surconso notable sur route. Conso bcp + importante en ville. 50% Non Torvic
ZX 1,4i 96 Utilisation depuis 6 mois et RAS. Voyant diag injection jamais déclanché, 10% de surconso sur route, 20% en ville et léger "ratatouillage" du moteur pendant 2-3 min a froid sont les seuls inconvéniants constatés a ce jour. 100% Non bbb
AX 1.0i 145 000 J'ai parcouru 15 000km avec un mélange de 75% ethanol et 25% SP95. Aucun problème, même par -10° juste une légère surconsommation de 5% ce qui n'est vraiment rien. 75% Non Ravn
xantia 1.8 8v 9 2000 km sans aucune différence. Seul point notable, un surplus de puissance qui se remarque en cote ! (lié à l'indice d'octane supérieur?) Consomation équivalente ou difficile à évaluer à cause des trajets urbains variables. 50% Non tath
C3 II 1.6 VTI 1 Aucun soucis 100% Oui koxx
AX Premier test, mélange à 50%E85 et 50%SP98, meilleur démarrage et plus de trou à l'accélération. Voiture déjà équipée GPL et ayant 100000km. Je pense passer à 100% prochainement. 50% Non ax
BX 16TRS demarrage au quart de tour , mais manque de puissance et plafonne a 4500 tr/min , obligé de tirer de moitié le starter . modification prevu du carburateur pour que cela marche mieux 100% Non takumi2504
xm V6 24 100 % E85 Sur conseil de mon garagiste spécialiste des citroen , fonctionne parfaitement depuis 20000 km. 100% Non marsou01
xm BVA V6 24V d Utilisation E85 sur les conseil de mon garagiste spécialiste des vieille citroen. Difficulté de démmarrage à frois en hiver. Compter 3 coups de démarage, sinon pas de soucis depuis 20000 km 100% Non marsou01
xantia demarage a froid un peut difficile l'hiver 30000km ras 100% Non d1
ak kway 89 70% en hiver / 90 a 100% en été , depuis 2 ans et 16000kms , sans aucune modif sauf reglage de la vis de richesse du carbu selon melange saisonnier 70% Non jcburgman
C5 2.0 HPI AUCUN CHANGEMENT IDEM A SP95 35% Non DIT LE ROUGE
C4 VTS Consommation importante ( 12,5L/100km extra urbain 16L/100km en ville) 90% Non
ax kway 1990 remplacement du gicleur principal 1.27 par 1.52. 100% Oui titi64
ax nickel 100% Non
Xsara 1.6 16v Allumage voyant diag. mais aucuns soucis. Conso en hausse d'1 litre aux cent environ. 70% Non fred91
C5 2.0 16v 136c Montée progressive sur 10 pleins jusqu'à 100%. Défaut à E88. Démarrages très difficiles, pertes de souplesse. Fabrication d'un starter électrique pour démarrer du premier coup. Surconso : 25-30% 100% Oui robert de nitro
DS3 155HP Aucun problème en 1 an et 12 000 km, pas de sur-consommation décelable 65% Non jmb
xsara picasso 1 xsara picasso 1.8 annee 2000; 225000 kms parcouru 60000 kms depuis 4 ans ajout de 15 litres SP95 en hiver 100% Non ban190
Xsara 1.1 16v Toujours rien d'anormal avec ce taux. 50% Non fred91
xsara RAS avec ce taux pour l'instant 20% Non fred91
C4 2.0i 143ch ( 20000km à 70-80%, impec : moteur plus silencieux, plus de couple, aucune perte de puissance, surconso à peine mesurable. 500km à 100%, aucun intérêt : mélange pauvre vu à l’OBD, démarrage laborieux, +2L/100km. 80% Non c4
SAXO 1L1 i BIC RAS ! Merci l'économie ! 100% Non Nuniien
Ax Voici mon premier 100% et ravi pour l'instant, j'ai roulé pendant presque 6 mois à 80%, avec 20l (Ville) j'étais aux alentours de 200km, là à 100% je suis à 230km env. donc pour ma part plus avantageux de rouler à 100% (à voir avec le temps) 100% Non Adruna
ZX 1.8 16v 118 depuis mai 2008 et 55000km parcourus aucun PB surconso 15a 20% je passe a 60% l'hiver ce qui reste tres economique ! 85% Non jcc
Xsara Ok sauf grand froid au démarrage 100% Non Dinkys
saxo vts 8s aucun souci ,plus de couple,acun probleme de demarage a frois comme a chaud. aucun voyent d'allumer . 75% Non japonecar
C4 II 2011 Dans le carnet entretien il est spécifié qu'elle peut rouler au E24, Moi je mets 50%, Aucun problème, pas de voyant allumé 50% Non Jakobe85
xantia j ai equipe une xantia 1.6 en juillet 2008 puis une xantia 2 l boite auto depuis quelques mois soit plus de 100000 kms parcourus 100% Oui deauville
xm v6 prv 12 Après avoir roulé à 100% avec un kit j'ai essayé de faire de même sans ce boitier( en plus il me causait un mauvais agrément sous les 2000tr/min) Résultat: 100% avec +4° d'avance à l'allumage et régulateur de pression d'essence passé à 3.5 bars. 100% Oui sebtiahugo
Xantia 1.8 16v RAS, Démarre à froid (0°c) sans soucis. 85% Oui kriss
Xsara 2L 16V Aucun problème, même pas démarrage à froid. Seulement trous à l'accélération pendant la première minute de roulage. 65% Non jmb
c3 RAS 1 x temoin antipollution allumé 100% Non picasso
AX KWAY 1.0 car fonctionnement ok meme avec carbu un peu fatigué , j'augmente le pourcentage a chaque essai , base 24 litres debut a 16L sp95 + 8L e85 actuellement 9L sp95 + 15L e85 modif de 1L a chaque fois 65% Non jcburgman
Saxo 1.1i RAS 100% Non tothgabor
XANTIA J'ai testé tous les pourcentages possibles : pas de pb 70% Non 2i 16V
Evasion Depuis peu à 100% E85 j'ai des problèmes de démarrage à froid même à 9°. A part sa tout roule ! 100% Oui FGTR
ÉVASION 2L 122C j'ai mis une entretoise sur la sonde lambda pour la tromper et enrichir le mélange et ajouté un régulateur de pression d'essence à 3 bars. Premier essais à 50% pas de problème, j'ai gagné en couple. Prochaine étape je passe à 75%. 50% Oui FGTR
Xsara Picasso 1400 km ethanol pur ( pas de kit ) Des difficultés de démarrage le matin ( 3 tours de clefs ) et quelques ratés dans les premiers km, sinon aucun soucis. 100% Non Jloi
C5 2.0i 16v (13 1 er test avec Ethanol sur ma nouvelle occasion... pour l'instant 200km rien a dire... pluis de puissance dans les tours, je vais surveiller le d?marrage demain matin. 70% Non mapidesi
picasso 1.6 200 pas de modifiquation je rouler a l'E10 jessaye l'E85 pas de probl?me particulier legere perte de puissance mais pas g?nant a suivre 40% Non mat
XANTIA 1.8 16 Je suis mont? progressivement ? 85% le moteur tourne bien je ne vois pas de diff?rence notable mais je roule tranquille. D?marrage a froid avec 2 ou 3 coups d'acc?l?rateur. Conso de + 20% en ville et de + 10% sur route. 85% Non DUCAT
C4 2L 10km RAS 85% Non GG
XM Boitier ?thanol basique 100% Oui Lion10
saxo 1l1 60 cv ca fait plus de 10 000 kilometres que je roule a 100% e85 sans aucune modifvparticuliere.hormis le demarrage legerement plus difficile par temps froid, tout fonctionne parfaitement.surconsommation d environ 10% sur parcours mixte 100% Non dennies
Xsara II 1.6 16 J'ai augmente progressivement jusqu'a 100%. +1 l/100 kms. Voyant antipollution eteint jusqu'a 60%. Apres il s'allume, mais c'est tout. + de mal a demarrer et a accelerer dans les premieres secondes . Callage garanti. 0.83 a 0.87 E versu 1.50 E 100% Non LF
xantia 2.0 16v premier m?lange et aucuns soucis , je recupere une resistance lin?aire pour pouvoir rouler a 100% , en cours 60% Non Marcz
Xsara 1,6 BVA D?j? 15 000 km ? 85% d'E85, voyant anti-pollution allum?. D?marrages impecs. Roule ? merveille. 85% Non Groucho
Xsara Picasso 2 Kit E 85 mont? ce jour ? 66000 kms (v?hicule sur la r?serve) et plein a 100% E 85 effectu? dans la foul?e, les 5 kms retour impeccable, a suivre. 100% Oui TETE51
ax 1.1 no problem 50% Non xpejic
ZX 1.1i de 1996 25% ajout? hier dans du 95, rien ? signaler, tourne impec comme d'habitude apr?s 150km dans 2 jours on passe ? 50% ! 25% Non Crash
xsara picasso kit flexitune, pas de souci. 100% Oui dhidhier
c5 v6 - 2003 augmentation progressive pour arriv? a 70% e85. toujours RAS. juste laisser un peu chauffer le moteur avant de demarrer sinon des tres legers trous a l'acceleration a froid 70% Non m.dia
c5 v6 - 2003 3e plein d'ethanol en augmentant le pourcentage d'alcool. 56% e85. RAS. plus de couple a partir de 2500trs, et plus de puissance vers 5000trs. que du bonheur !. @ suivre 55% Non m.dia
C5 v6 210 2e plein a l'ethanol. j'ai mis 20l de e85 avec 25l de sp95 soit environ 45% e85. RAS, roule normalement. moteur plus silencieux. @ suivre ... 45% Non m.dia
ZX 1.8 16v 19 voila 3 ans que je roule au E85 surconso 15 a 20% aucun PB tech sur 40000km ajouter 10/15% de98SP et aucun allumage de voyant moteur 90% Non jcc
c5 v6 - 2003 7l e85 dans 30l sp95 soit environ 23% e85. RAS aucun changement. demarrage normal, ralenti normal. A suivre 25% Non m.dia
xsara 2 L 16 s Apr?s la pose du kit "nrj car"(notice peut pr?cise)et 5000kms,bon r?sultat malgr?s le voyant lambda toujours allumer , je vais changer le boitier papillon , a suivre .Vive les gents non format?s ! 100% Oui dola
c5 v6 2005 Surconsommation entre 2% et 6% environ, sinon RAS 20% Non breathe
xantia 1.8i 20 euros d'?conomie par plein et aucun soucis. Seul regret: ne pas avoir eu le tuyau plus t?t... 50% Non titperle
ZX 1.8 16V 1997 voici + d'un an et demi que je roule au E85 + SP98 aucun probleme surconso 15% sur 15000km 85% Non jcc
Xsara 1.8 90cv Roule ? 100% depuis 10.000km, RAS moteur tr?s bien juste d?marage du 2e coup par temps froid ; conso +1L/100km (soit 9L/100 en conduite cool) ; ? froid il faut acc?l?rer un peu plus pour ne pas caler mais apr?s 5min comportement normal 100% Non Deathmatt35
visa club bicyl baise de consommation,moteur plus souple,demarage un peu plus difficile 30% Non fennec692001
SAXO 1.0 1997 M?lange 1/4 de SP98 + 3/4 E85. Aucun probl?me au d?marrage ? froid comme ? chaud. Ne broute pas. L?g?re surconsommation de 13 %. 15 000 kms parcourus 75% Non Rambo
xantia 1.8i 96 75% pas de probleme idem que 50%, je suis pass? a 100% j'ai fais 300km et pas de probleme petit trou en desous de 2000tr pour le moment pas de probleme au demarrage ( pas encore froid ) 100% Non dadou
xantia 1.8i 199 pas de probl?me ( moteur, voyant....), mais moteur donne qque rat? vraiment infime ( il faut etre pointilleux ) je tests avec 75% de E85 dans qque jours je vous tiens au jus 50% Non dadou
xsara II Avec fuelcat manager. Gain de couple et de puissance non n?gligeable, surconso 11L conduite dynamique en ville, sinon 8,3 L conduite cool autoroute nationale 100% Oui tintin67
ZX 1.8i 16v 98 apres 6mois et 10000 km pas de probleme quelques trous a l'acceleration a froid puis nickel. a 100% defaut injection il sufit d'ajouter un peu de 98SP 85% Non jcc
picasso 1,6 200 sans probleme jusqu'a 75%. apres allumage alarme injection, revient ? la normale avec rajout d'essence. 75% Non dhidhier
xsara 100% , pas de voyant d'allum? , juste un modif sur la sonde de temperature d'eau moteur , demarrage du 1er coup le matin ? 5? 100% Non mecanovi
C3 1.4 12/04/0 R A S 50% Non FORCE
C5 Et 5000 km de plus. RAS, bougies impeccables, consommation +25%. D?marrage difficile et conduite ? froid demandant du doigt 100% Non grognon27
belingo 1.4i 19 j'ai pass? un ct sans ethanol controle nul et avec ethanol controle anti pollution impec!!!! 25% Non colas2205
C1 Rien ? signaler : la voiture semble plus puissante 20% Non ben
xsara 1.8 16s RAS 50% Non lolo
berlingo 1.4i d ras 30% Non colas2205
Picasso 1.8 toujours aucun probl?me 50% Non fifi
ZX 1.1i 1997 Premier test et rien ? signal?, la voiture roule comme avant. 25% Non TrAFiCoS
berlingo fonctionne parfaitement a froid comme a chaud 25% Non colas2205
Picasso 1.8 16v rien a signaler, juste en col?re de ne pas avoir essay? avant ! 25% Non fifi
evasion 2l 8s quelques trous ? l'acc?l?ration et sur les mont?s en r?gime sur les 20 premiers KM. Puis nickel, moteur plus agr?able et plus silencieux .... c'est parti pour un 50% 40% Non fz
Xantia 1.8 i Bo Fuelcat manager , 200 km parcourus RAS (meilleur d?marrage et gain de puissance 100% Oui Mikathou
C5 1,8l 10/2002 Apr?s 1000 km ? 100% fctionnement Ok. Consommation confirm? 10l/100 soient +25% . Le moteur tourne plus rond, mais le d?marrage ? froid reste difficile: 4 ? 5 coups de cl?. Rouler ? 100% est un vrai casse-t?te eu ?gard au nombre de pompes. 100% Non Grognon27
saxo Voyant injection allumer pendant 10 seconde et apres nikel ,l?g?re surconsomation, niveau puissance je ne trouve pas qu'il y est de changements notable. 100% Non mumu
XSARA 2 1.4i SX 50%E85 / 50%SP95 , nikel pas de soucis 50% Non NecroSandro
XSARA 2 1.4i SX nikel , juste une petite perte de patate ^^ et tite surcosommation 85% Non NecroSandro
Saxo VTS 1.6l 8 Kit install? en f?vrier aucun probleme sauf cafouillages ? froid cet hiver. surconso de 15 ? 20 % - kit flexfull automatique mont? par un pro 100% Oui jmich
C5 1,8l 16S M?me fonction. qu'avec 85%. D?marrage ? froid difficile. Le calculateur s'en sort bien. Pour la consommation attendre un peu. Rouler ? 100% est tr?s coton. 100% Non grognon27
xantia 2.0L 8v fuelcatmager install?, plein a 93% e85, RAS plus de calage meme avec la clim 90% Oui mim77
Xantia 1.8i de Aucun changement, rien ? signaler ? part une l?g?re odeur d'alcool. Puissance et couple identiques. L?g?re surconsommation (10%). D?marrages difficiles ? froid si E85 pur. 80% Non JCC
XSARA 2 1.4i SX RAS pas de voyant d'allum? , ralentit stable 80% Non mecanovi
C5 1,8 l 16 S Fonctionnement identique moteur, d?marrage plus difficile, 3 coups au lieu d'1, consommation + 27 %. Bien laisser chauffer le moteur. 85% Non grognon27
xsara 1.6 16v s j'ai essayer sans le boitier et le voyant s'allumait et l'ordinateur indiquait une anomalie antipolution et depuis l'instalation d'un boitier plus rien ne s'allume et la voiture ne consomme pas plus, elle consomme comme a l'essence. 100% Oui ludo08
C5 1,8 l 16s 10 Moteur ? la peine. Ratatouille ? froid. Pas de probl?me ? la mise en march?. Consommation 9,4l au lieu de 8l. Pas de v?ritable ?conomie ! Gros risque m?canique au del 55% Non Grognon27
XSARA 2 1.4i SX 23 l de sp95 pour 23.84 l d'E85 soit 52.98% RAS pas de voyant d'allumer 6 % de surconsommation 50% Non mecanovi
Picasso Consommation 8.1l (par rapport ? 6.9l en SP95), moteur l?g?rement plus bruyant vers 110 km/h, un peu de condensation ? la sortie du pot, ralenti OK, accelerations OK 60% Non bibi
xsara V?hicule 1,6L 16s de 2001 avec 229000kms. Je suis pass? ? 60% apr?s 400 kms. D?j? 1000kms parcourus sans probl?me. Je passe prochainement ? 70%. Seule chose ? signaler, le voyant c'est allum 45% Non phi
XSARA 2 1.4i SX Moteur TU3JP , PLEIN 25% de superethanol , pas de soucis moteur , juste la pompe ? essence un peu plus bruyante 25% Non mecanovi
saxo 1.1 2000 pas de d?faut voyant jusqu'a 50% et sur consommation de 10% 50% Non kike
Xsara II 1.6i 1 -Perte de couple, demarrage a peine un peu plus dur a froid, aucun bruit, plus souple en haut r?gime, pas de risque de corrosion syst?me d'essence 100% plastique et non caoutchouc. +15% conso, avec admission+pression essence puissance augment?e. 80% Non Spacetitox
C5 Test ? 55% - conso + 10% - demarrage ? froid un peu plus dur - + de couple - sinon tjrs RAS 55% Non captkirk
2cv retour de la concentre de Dunkerque, un petit creux a mi-regime mais conso en baisse... un bon 95Km/h sur le premier corps charg? comme a un retour de National... Je v passer a 100% 50% Non Yep-yep
ZX 1.8i 16v 199 apres 2 pleins a 50% et un fonctionnement OK . 85% de E85 toujours OK surconso env 10% 85% Non jcc
Xantia 2.0i RAS 50% Non Hal
Picasso 15000km avec boitier fuelflex : aucun probl?me - roule bien voire mieux - surconso = 1l 100% Oui chri_se85
C3 1,4i 8v D?but de test ? 60% d'E85. C3 1,4i 75ch boite m?ca AM 2004. D?marrage normal, fonctionnement normal, pas de t?moin allum 60% Non gimont78
xantia 2.0L 8v 592.5 kms parcourus a 20%, absolument rien a signaler, passage a environ 60 % d'e85, 27 kms RAS 60% Non mim77
ax 1.0 1989 RAS 35% Non raph29
Zx 1.8i R.A.S. pour le moment, conso a verifier sur les prochains pleins. Je pense tester a 100% bientot. 50% Non Virgile
xantia 2.0L 8v 1er plein a 20%, rien a signaler, 50 kms d'effectu 20% Non mim77
C5 1.8l 16v (11 Passage de 20 ? 30% - conso identique au sp95 mais avec + de couple. Sinon RAS 30% Non captkirk
picasso 1.6 16v aucune difference pour l'instant 20% Non nine.seb
SAXO 1.0 ann Apr?s un 1er essai ? 25 %, je suis pass? ? 60 %. RAS, pas de surconsommation pour une conduite tranquille. Voiture 220000 kms. 60% Non Rambo
C2 VTR 1.6L Essais ? 60% La conso passe de 6.5L/100 ? 7.2L/100, ?a tire nettement plus fort par contre, sympa, voyant de d?faillance pot catalytique qui s'est allum? lors d'un plein ? 100%, ?a s'est r?-?teint en remettant du SP, RAS sinon 60% Non Nirgal
c5 1.8 (117cv) debut du test - premiers km - RAS 20% Non captkirk
picasso rien a signaler de particulier tout marche bien 50% Non ludo2000
picasso 1.8l ras surconsommation d'1l/100 test sur 3000km on continue 50% Non ludo2000
zx 1,4i Toujours rien a signaler ca roule comme avant sans surconsomation 60% Non yann
zx 1,4 i aucun probleme et moins de pollution 50% Non yann
Xsara 1.8i Aucun voyant ne s'allume, le moteur marche mieux dans les tours mais moins bien en bas. Surconsommation: au moins 20% 90% Non seb_ii
C8 2.2 demarrage difficile ? froid gain de puissance surconsommation d environ 4 litres/100 kms 100% Oui jejelebon
Saxo VTS 1.6l 8 Premier plein ? 65% de E85 et le reste au SP95, aucune diff?rence notable si ce n'est que sa p?tarade moins et une l?g?re surconsommation. 65% Non SkiZoSnaKe
xsra 2 1.6l 16s D?marrage R.A.S. Mais voyant allum? au bout de 170km. Conso +1,5l au 100. Prochaine ?tape 70%?thanol. 80% Non samy
xantia 2L tout va bien rien ? signaler 40% Non jfmoi10
bx gti pression d'essence augmenter et avance a l'allumage j'ai fai environ 5000 km 100% Oui gti
xsara 2 1.6l 16 voyant moteur éteint, au bout de 3 trajets au boulot, ouf !!! Moteur moins puissant, démarrage R.A.S.. Prochaine étape 80% E85. Gain sur le plein 13.89. Mais conso +1,5l. Donc gain réel 0,36€. Donc vive la planète mais dommage pour le porte 60% Non samy
XSARA 1L8 8v (9 Depuis 2000 kms Nickel,72% d'E85,je vais continuer à augmenter le % précision: Bougies, filtres, huiles, faisceau nfs, je pense que cela à son importance ! j'ai commencé à 50% soyez progressif, sinon conso de 9,6 L/100 kms (+15%) oubliez les KIT 70% Non Musclecar
Xsara 1.8i (90c Aucun probleme de demarrage, par contre, le moteur est moins agr?able parce que moins souple. Peut etre suis-je trop pauvre... ? v?rifier 50% Non seb_ii
xsara 2 100% ethanol, voyant allumé mais fonctionnent moteur normal, voir meilleur( plus de couple). conso 1,5 litre de plus que le sp 95 à l'ordi. de bord et démarrage impécable à froid <5?. Prochaine étape 50% e85 en espérant que le voyant s'éteint 100% Non samy
Xsara 1.8i Rien à signaler, de petits à-coup à froid mais rien de méchant 35% Non seb_ii
xantia 2.0i 16V légère odeur d'alcool au démarrage, aucune différence du comportement moteur, ni en ville, ni sur autoroute, légère surconsommation constatée. 70% Non nico78
2cv 6 Démarrage plus difficile à froid, petits trous à l'accélération à faible régime, plus de puissance à haut régime. 6,56 L pour 100 km à la place de 8.23 L 100% Non pilot83
xantia 2.0i 16V Aucune différence, à part le prix 40% Non nico78
BX 16 TRS 1986 A 100% depuis octobre 2007 (modifs carbu+avance), aucun probl?me de fonctionnement 100% Oui tchris
VISA Club de 19 Premier essai trés concluant. Depuis, j'ai essayé des pourcentages supérieurs qui se sont révélés catastrophiques. Retour ? 35%, économie presque nulle à cause de la surconso mais la voiture a plus de pêche, ça se sent tout de suite sur 34 35% Non Michel
AX 1.1L TRS Rien a remarquer SAUF l'odeur a l'échappement qui change ! 25% Non Ligou87
xm v6 bva aucune surconsommation fonctionnement normal 50% Non ecirbaf
xm 2.0 carbu quand je passe la premiere et que je commence a partir on as l'impression que ca va caler sinon elle roule bien et avec le double carburateur ouvert elle est plus douce qu'avant 65% Oui loveden