Laguna 1 1.6 16V moteur K4M

Vous roulez avec le E85 ? C'est ici !
Répondre
brico38
note: 0/10
Messages : 24
Inscription : mer. 20 nov. 2019 12:13

Laguna 1 1.6 16V moteur K4M

Message par brico38 » sam. 7 déc. 2019 19:11

Bonjour,
J'ai commencé à faire des essais avec ma laguna1 1,6 16V.
J'ai fait un plein à 50% de E10 et 50% de E85.
Je n’ai aucun problème de démarrage jusqu'à 0°C.
En dessous je vais essayer le montage avec un potentiomètre.
En mesurant le LTFT je vois que ce paramètre qui était avant entre 0 et 20% est descendu à -9,7% puis à -18,8% puis encore plus bas.
En coupant le contact il repasse à -9,7%.
La voiture roule très bien et la sur consommation semble raisonnable.
Je verrai quand ce premier plein sera fini.
Ensuite je vais faire un essai à25% E10 et 75% E85.
Que pensez-vous de ce LTFT négatif?
Quel serait le meilleur logiciel sur Android?
n ce moment j'utilise OBD Click mais OBD Facile donne les mêmes résultats.
Merci de vos aides,
Cordialement
Dernière modification par brico38 le mar. 24 déc. 2019 15:04, modifié 1 fois.

Irfane
note: 3/10
Messages : 337
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: Laguna 1 1?6

Message par Irfane » mar. 10 déc. 2019 17:14

Salut,
Je peux pas te dire pour tes mesures négatives ni pour le logiciel sous Android, mais pour ce qui est de ton moteur, j'ai le même sur 2 scénic, et c'est sans soucis pour du 100% E85.
A part le montage du potar pour les démarrages à froid, sinon que du bonheur !!!

Bon montage

brico38
note: 0/10
Messages : 24
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 1?6

Message par brico38 » mar. 10 déc. 2019 19:14

Bonjour,
Merci pour ta réponse.
Aujourd'hui j'ai fini mon premier plein de mélange.
Demain je vais donc faire un essai avec 100% de E85, qui parait-il est moins dosé en hiver.
Tu as fais le montage du potar?
C'est un 2 fils ou un 3 fils?
Car pour 3 fils je ne sais pas trop comment faire.
En 3 fils si j'ai bien compris il y a une sonde pour le calculateur et une autre pour le tableau de bord. Il suffirait "simplement" de couper le fil du calculateur et de rajouter un potar.
Pour mes valeurs aujourd'hui elles variaient entre +9,7%, 18,4% et environ +25%.
Elles sont donc repassées en positif!
Merci,
A+

Irfane
note: 3/10
Messages : 337
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: Laguna 1 1?6

Message par Irfane » sam. 14 déc. 2019 17:56

Salut,
Oui si tu as 3 fils pas de soucis....
Tu as 2 fils cote à cote et un tout seul dessous.
Tu coupes un des 2.
Si tu bricoles un peu le montage est sans problème.

Avec 100% sans potar tu va galérer pour démarrer, mais après 4 ou 5 coups ça le fait.
Penses à laisser tourner 1 à 2 minutes le moteur avant de partir, sinon risques de ratatouilles ....

A plus

brico38
note: 0/10
Messages : 24
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 1,6

Message par brico38 » dim. 15 déc. 2019 20:11

Merci Irfane
Ça y est je suis passé à 25% d'E10 et 75% d'E85 .
La prochaine fois ce sera 100% d'E85 qui d'après les infos que j'ai pu voir serait à 70% en hiver mais je ne sais pas si c'est vrai toujours.
Fonctionnent correct à part le démarrage à froid qui devient plus long en dessous de 6+C.
Je vais faire le montage avec un potentiomètre en sortant les fils par le capot puis en rentrant par la porte conducteur en attendant.
Mais j'aurai bien voulu faire un montage automatique, soit avec une temporisation: il faut trouver du +12V après le contact, ou rajouter un thermo contact de 50°C ou 60°C environ qui couperait le potentiomètre mais ou le fixer solidement à cause des vibrations du moteur?
Si quelqu'un connaîtrait un thermocontact à visser sur la boite à eau de la laguna et qui se ferme vers les 50°C ce serait merveilleux, il y a des taraudages de diam 6 de libre...
Il y a un module temporisateur chez Aliexpress à moins de 2€.

Merci
Cordialement
A+

yatro
note: 0/10
Messages : 22
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 1?6

Message par yatro » lun. 16 déc. 2019 21:34

Bonjour Brico38,

Pour le passage entre habitacle et capot moteur, tu peux utiliser un presse étoupe laissé libre. Sur la laguna 1.6, tu en trouvera un juste à coté du câble d'embrayage.

Sur la mienne, j'ai mis un module "tempo", que j'ai décrit sur cette page et dans la suivante : viewtopic.php?f=1&t=1145&start=60
Tu y trouveras mes commentaires, en particulier les défauts lorsque le moteur est tiède.

Pour le plus après contact, j'en ai récupéré un dans l'habitacle.
Il se situe à gauche du volant, au dessus du commodo des clignotants.
Il y a un "vide poche", "réserve à pièce de monnaie" qui sur les versions haut de gamme est remplacé par les boutons de la synthèse vocale. Il faut démonter le vide poche, et récupérer sur le connecteur inutilisé un des fils qui correspond au +APC.

Ma prochaine étape est de tester un module basé sur la température de LdR et non sur une temporisation. Histoire de supprimer les problèmes moteur tiède.

brico38
note: 0/10
Messages : 24
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 1,6

Message par brico38 » mar. 17 déc. 2019 18:57

Bonjour Yatro,
Merci de ta réponse.
J'ai commencé à faire des modifications sur ma Laguna pour rajouter un potentiomètre.
Pour info c'est un moteur K4M.
Ne voulant pas couper le fils de la sonde je me suis fabriqué une rallonge avec un connecteur femelle et une sonde moteur achetés en casse.
J'ai ouvert la sonde et soudé 3 fils sur celle-ci.
Cela me permet en cas de problème de revenir à un câblage normal.
J'ai mis un potentiomètre de 47Kohm et en le faisant varier on voit bien le changement de la température du LdR avec l'OBD.
Pour le moment le potentiomètre est dans le moteur.
Ensuite je vais passer un fil dans l'habitacle comme tu me m'as indiqué.
Comme toi je pense à une solution entièrement automatique.
On pourrait utiliser un indicateur de température avec un ou deux seuils qui pourrait commuter deux résistances, un premier seuil à 10°C qui ferait -10°C et une autre seuil à 5°C qui ferait -20°C par exemple, cet indicateur mesurerait la température près du moteur, voire sur le boitier d'eau.
J'en ai vu sur Amazon à 10€ alimenté en 12V.
Qu'en penses-tu?

En autre est-il possible d'insérer directement une photo depuis mon PC sans passer par un hébergeur?

brico38
note: 0/10
Messages : 24
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 1?6

Message par brico38 » mar. 17 déc. 2019 20:17

Bonjour,

Je vous fait suite de mes pensées:
Le mieux ne serait-il pas de mettre un module thermomètre pour ne mettre la résistance en service que s'il fait froid et un module temporisateur pour que s'il fait froid la résistance ne soit rajoutée que pendant un certain temps?
https://www.amazon.fr/gp/product/B07DK3 ... SK1X&psc=1
https://www.amazon.fr/gp/product/B07HNB ... BCLL&psc=1

Voila, Voila...

yatro
note: 0/10
Messages : 22
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 1?6

Message par yatro » mar. 17 déc. 2019 21:13

C'est cette piste que je vais explorer. J'ai en cours de commande le même module (W1209).
Si j'ai bien compris, c'est un module régulateur de température qui possède deux modes de fonctionnement : Chauffe ou refroidissement.

Mode chauffe :
On donne une température de consigne.
Si température réelle < consigne, le module ferme le relai pour alimenter un radiateur par exemple.
Si température réelle > consigne, le module ouvre le relai.
Mode refroidissement :
On donne une température de consigne.
Si température réelle < consigne, le module ouvre le contact.
Si température réelle > consigne, le module ferme le contact pour alimenter un ventilateur, un groupe frigo,...
C'est ce mode qui nous intéresse :
Si température < consigne, le module ouvre le contact, le calculateur est trompé.
Si température > consigne, le module ferme le contact et shunte la résistance.

Avec deux modules, on peut avoir quelque chose de plus progressif (starter à deux seuils).
Mais à mon avis, pas besoin de deux modules si on remplace le potentiomètre par une CTN (voir mes liens précédents) : plus il fait froid, plus la résistance de la CTN est importante plus le calculateur est trompé.
=> En modifiant la résistance, le potentiomètre, la CTN, on joue sur "l'intensité" du starter.
=>Par contre en modifiant la température de consigne, on joue sur la durée du starter.

Je pense qu'on est pas loin du système idéal, bientôt quelqu'un va tenter de le vendre :)

PS : en ce moment, j'ai de bons résultats avec une durée de starter d'environ 1 minute 30 secondes ce qui me fait arriver à une température de LdR d'environ 30°c. C'est cette température que j'utiliserai pour mes premiers tests.

marianob
note: 3/10
Messages : 313
Inscription : mer. 7 mai 2008 07:04
Localisation : 77500

Re: Laguna 1 1?6

Message par marianob » mer. 18 déc. 2019 16:00

Il y a un dispositif dit "module troublouse " qui est vendu pour 20€ par troublouse participant du forum que l'on retrouve sur les forums avantime.
Le même matos, sans les explications est trouvable sur aliexpress pour 2 euros et quelques et 4 semaines d'attente rajouter moins d'un euro pour la sonde, un porte fusible et 1 fusible et une boîte.
Plusieurs personnes, dont moi, ont installé ce système, cherchez sur le site.
C5 Tourer 1.8 depuis 2010 à 100% d'E85 avec module auto pour démarrage, Picasso 1.8 de 2008 à 2017, 100% d'E85 avec potard pour démarrage. MP3 400 à 70% d'E85. Jadis j'ai eu une XM 2.0i à 90%

brico38
note: 0/10
Messages : 24
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 1?6

Message par brico38 » mer. 18 déc. 2019 21:35

Bonjour Yatro,

Ton idée de CTN est intéressante.
J'ai remarqué que la température monte bien plus rapidement sur le boitier d'eau en alu que sur les durites ce qui est normal car entre deux il y a le calorstat qui ne s’ouvre que quand le moteur est chaud vers 80°C. Donc en montant la CTN sur ce boitier alu on aura un temps de réponse bien plus intéressant.
J'ai gardé l'ancienne CTN de la sonde d'eau. Comme sur la boite d'eau il y a un taraudage de 6mm je vais essayer de percer une vis de 6mm et d'y insérer en la collant la sonde à l'intérieur, comme cela elle mesurera bien la température d'eau.
Je vais aussi commander le module W1209.
Je vais essayer aussi de mettre la sonde de ce module sur le boitier d'eau.
On se tient au courant
Cordialement
A+

brico38
note: 0/10
Messages : 24
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 1?6

Message par brico38 » mer. 18 déc. 2019 22:25

Re,

Yatro, saurais-tu ou je peux trouver du +12V après contact dans le compartiment moteur?
Merci
A+

brico38
note: 0/10
Messages : 24
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 1?6

Message par brico38 » jeu. 19 déc. 2019 19:46

Bonsoir,

Je vous relate le problème que j’ai eu avec mon kit aujourd’hui.
En roulant je me suis aperçu que le moteur avait des à-coups à l’accélération.
En regardant sur l’OBD j’ai vu que la température du LdR était basse et instable.
J’ai donc débranché mon kit et tout est redevenu à la normale.
En l’analysant je me suis aperçu que le problème vient du potentiomètre d’occasion dont je me suis servi. Celui-ci est une piste au carbone et il y a souvent de mauvais vieillissement.
Mieux vaut utiliser un potentiomètre avec une piste plastique bien plus fiable.
Heureusement que lors de la confection de mon kit je n’ai pas coupé de fil et que je me suis fait une rallonge avec une prise mâle et une prise femelle.
Donc en 5 secondes j’ai pu débrancher mon kit et revenir à la normale, sinon je serai presque tombé en panne loin de chez moi…
Tout ceci pour dire que les kits que nous nous fabriquons ne sont pas des produits industriels testés pour un environnement automobile: chaleur, vibrations…
Nous ne sommes pas à l’abri de pannes avec nos kits.
C’est pour cela qu’il est nécessaire en cas de problème de pouvoir revenir très rapidement au montage d’origine.
C’est pour cela que je me suis fait une rallonge avec un connecteur femelle et un connecteur mâle pris sur une sonde d’eau en casse.
J’ai fait des photos mais je ne sais comment les joindre depuis mon PC, si quelqu’un peut me conseiller…
J’espère que tout cela vous aidera,
Cordialement
A+

Irfane
note: 3/10
Messages : 337
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: Laguna 1 1?6

Message par Irfane » ven. 20 déc. 2019 17:42

Je suis d'accord, plus les modifications comportent de pièces rapportées, c'est autant de chances d'avoir de pannes.
Pour moi un rajout d'un unique potentiomètre me va très bien....

yatro
note: 0/10
Messages : 22
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 1?6

Message par yatro » sam. 21 déc. 2019 07:46

brico38 a écrit :
mer. 18 déc. 2019 22:25
Re,

Yatro, saurais-tu ou je peux trouver du +12V après contact dans le compartiment moteur?
Merci
A+
Je n'ai pas exploré le compartiment moteur, je n'ai pas de réponse précise. Mais à coté de la batterie, tu trouvera 2 relais. Je ne sais pas ce qu'ils commmandent mais creuse de ce coté là. Cela me parait plus simple que dans la boite de connexion qui est entre la batterie et l'aile gauche.
brico38 a écrit :
jeu. 19 déc. 2019 19:46
Donc en 5 secondes j’ai pu débrancher mon kit et revenir à la normale, sinon je serai presque tombé en panne loin de chez moi…
Tout ceci pour dire que les kits que nous nous fabriquons ne sont pas des produits industriels testés pour un environnement automobile: chaleur, vibrations…
Nous ne sommes pas à l’abri de pannes avec nos kits.
Tu as raison. Il faut faire gaffe à la fiabilité : qualité des composants, qualité des modifications (soudures, prises, passages de câble protégés, etc..), design des circuits (puissance admissible des composants, protections par fusible, moins il y a de composant plus c'est fiable, etc...)

Mais un principe que j'applique est la sécurité positive : le système s'arrète / se désactive lorsqu'il y a un manque de courant ou d'information. Par exemple, le module tempo que l'on achete sur aliexpress, amazon, ou troublouse s'éteint lorsqu'il n'y a plus d'alimentation : le relai se ferme, la résistance est shunté, tout est ok.
C'est aussi pour ça que je garde l'alimentation +12APC dans l'habitable, ca me permet d'éteindre le système si nécessaire.

Pareil : le fait de shunter la CTN par un relai permet d'avoir un circuit opérationnel si pb sur la CTN : cela va brouter uniquement au démarrage puis une fois en fonctionnement normal, RAS.

Répondre