Laguna 1 k4M 1.6 16V

Vous roulez avec le E85 ? C'est ici !
Répondre
yatro
note: 0/10
Messages : 7
Inscription : dim. 17 févr. 2019 16:36

Laguna 1 k4M 1.6 16V

Message par yatro » dim. 17 févr. 2019 16:43

Bonjour à tous,
La lecture du forum m'ayant aidé pour le passage à l'E85, je fais donc partager mon expérience.

Laguna 1 phase 2 1.6 16V (K4M720).
Après révision (bougies, bobines, ensemble des filtres, vidange) le LTFT était au environ de 0 au SP95.
NB : Sur ce modèle le régulateur de pression de carburant est intégré à la pompe, impossible de passer par un régulateur réglable.
Pour les % de E85 affichés, je fais des estimations grossières, pas de calcul au litre prêt.

La première étape fut de monter progressivement jusqu’à 75% de E85 hivers de supermarché.
Le LTFT monte et dépasse 40%.
Le point intéressant est que le LTFT est capable de dépasser sa limite haute mais retombe au maxi autorisé dès que l'on coupe le moteur.
En clair, à chaque démarrage le LFTF est recalé à 24,2%.
Démarrage ok jusque -2°c. Difficile en deça.

Quand on titille les 80% à 90%, le démarrage est problématique dès 5°c.
Je mets rapidement en place un "starter" avec ajout sur la sonde de température d'eau d'une résistance de 20KOhm shunté par interrupteur au tableau de bord.
N'ayant pas trouvé les schéma électriques de la 1.6, j'ai utilisé les schéma du 1.8 16V et 2.0 16V.
Démarrage en un coup OK, testé jusque 90% de E85 à -8°c.


CONSOMMATION :
Coté consommation, je suis passé de E10 7,8L/100km (Référence sur à peine 100km) à 9,5L/100km (environ 75% de E85).

COMPORTEMENT :
jusque 75%, perte de couple et de puissance notable mais pas d'effets "étranges".
Au dessus de 75%, légers tremblements et difficulté à monter dans les tour dès que l'on est à forte charge moteur ou haut dans les tours.
Dans ces conditions on peut observer un STFT + LTFT largement supérieur à 60%... ce qui traduit peut-être une saturation des injecteurs.

TEST DE CORRECTION DU LTFT :
Le moteur enrichissant quand il est plus froid, je souhaitais leurrer la température moteur lors de l'utilisation de l'E85.
L'idée étant d'avoir un couple (LTFT de 24,2% + Correction de température) actif dès le démarrage et donc un STFT correct dès le départ.
J'ai donc installé un second potentiomètre sur la sonde de température et deux interrupteur au tableau de bord : Starter ON/OFF et E85 ON/OFF.
La cerise sur le gâteau serait d'avoir un LTFT aux alentour de 0% ce qui permettrait une adaptation immédiate au SP95 en shuntant cette résistance.

Bilan : La seconde résistance influence bien l'enrichissement (LTFT de 24,2% et STFT bien plus faible si E85 ON).
Par contre, le LTFT ne se met plus à jours ! Je suppose que le calculateur ne commence la mise à jour du LTFT qu'une fois la température de fonctionnement du moteur ok.
Même avec une température simulée de 62°c au lieu de 84°c, pas de mise à jour du LTFT.
Je préfère donc annuler cette modification et garder l'évolution possible du LTFT.

DERNIERES NOUVELLES (modification aujourd'hui):
Après avoir parcouru 3500km depuis le début du "test E85", je remplace les injecteurs.
Je suis passé de 125g/min à des 172g/min soit +38%.
J'ai choisi ces injecteurs en copiant la mégane 2 k4m flexfuel qui sont des 172g/min.
La donneuse d'organe est une Laguna 2 1.8 16V, les injecteurs sont d'occasion (30€ les 4), et dans la bataille j'ai cassé un des injecteurs d'origine 1.6.
Premiers résultats sur quelques km de test : je roule à 80% de E85 et le moteur a récupéré sa puissance !
Les montées à 4000tr/min étaient laborieuses, aujourd'hui elle atteint les 5000tr/min sans soucis.
Sur une voie d'insertion j'atteignais 90km/h, avec les nouveaux injecteurs 105km/h.

LES PROCHAINES ETAPES :
-Passage au 100% E85.
-Retour d’expérience de ces injecteurs sur quelques milliers de km (Consommation, comportement moteur, évolution du LTFT).
-Et pour finir un test de 100% SP95 afin de voir la réaction de la voiture avec les gros injecteurs.

PS : Je viens de voir un post de Tony421 sur une clio 3 k4m.
Ca confirme le choix.

Tony421
note: 2/10
Messages : 225
Inscription : lun. 30 avr. 2018 17:56

Re: Laguna 1 k4M 1.6 16V

Message par Tony421 » mar. 19 févr. 2019 08:42

Salut, tu as fais ce qu'il fallait pour rouler 100% e85.😉
Tu pourras nous faire un retour sur le départ à froid à 100% e85 sans tricher sur la sonde stp?
Et aussi nous donner ton ltft avec les nouveaux injecteurs à 100% e85?
100% e85 avec injecteurs gros débit:e55 amg w210, clio 2.1 d7f, Camaro V8 ls1.

yatro
note: 0/10
Messages : 7
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » mer. 20 févr. 2019 21:16

Pour avoir un retour au 100% e85, il faudra attendre quelques semaines, le temps que je vide ce plein ci.
Par contre les injecteurs ne résolvent pas le problème du démarrage à froid sur ce moteur: démarrage du premier coup mais ralenti très cahotique à -2°c sans être à 100% E85.

Tony421
note: 2/10
Messages : 225
Inscription : lun. 30 avr. 2018 17:56

Re: Laguna 1 k4M 1.6 16V

Message par Tony421 » jeu. 21 févr. 2019 11:52

Pour le départ à froid, çà aide aussi si tu n'as aucun équipement électrique en fonction: feux éteint, ventil à 0, et débrayer.
Sur ma clio 1,2l, çà démarre sans pb comme çà même à 0°C.
Je la laisse tourner 2 ou 3 minutes jusqu'à ce que la lambda démarre.
La 206 1,4l, des fois, il fallait 2 coups de démarreur et même chose, la laisser tranquille 2 minutes.
100% e85 avec injecteurs gros débit:e55 amg w210, clio 2.1 d7f, Camaro V8 ls1.

yatro
note: 0/10
Messages : 7
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » sam. 2 mars 2019 14:50

Bonjour à tous,
Quelques nouvelles après avoir consommé un plein à 80% de E85 et un demi plein à 100% E85.

Tout d'abords, les gros injecteurs n'améliorent rien ou pas grand chose sur le démarrage à froid.
J'ai remarqué une nouvelle chose, le LTFT varie bien en fonction de la moyenne du STFT par contre le LTFT au démarrage semble être une moyenne des derniers LTFT enregistrés.
Il a fallu quelques centaines de km avant que le LTFT au démarrage diminue, pour se stabiliser à -3,9%.

L'enrichissement n'est clairement pas linéaire sur toute la plage de fonctionnement du moteur.
Pour simplifier, de 0 à 3000tr/min on est en STFT négatif, mais gaz en grand et dans les tours il peut atteindre +50%.

Et pour finir en consommation j'ai fait 9,3l/100km à 100% E85.
A confirmer car pour l'instant ca n'est que sur 300km.

Tony421
note: 2/10
Messages : 225
Inscription : lun. 30 avr. 2018 17:56

Re: Laguna 1 k4M 1.6 16V

Message par Tony421 » sam. 2 mars 2019 16:50

Super les infos, ton ltft est proche de 0 à 100% e85, donc c'est au poil tes injecteurs.
Tu ne sais pas à combien était le ltft avec les injecteurs origine à 100% sp?
100% e85 avec injecteurs gros débit:e55 amg w210, clio 2.1 d7f, Camaro V8 ls1.

yatro
note: 0/10
Messages : 7
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » sam. 2 mars 2019 17:24

yatro a écrit :
dim. 17 févr. 2019 16:43
Après révision (bougies, bobines, ensemble des filtres, vidange) le LTFT était au environ de 0 au SP95.
Si si, c'est dans le premier post. ;-)
De mémoire +3%.

yatro
note: 0/10
Messages : 7
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » mar. 26 mars 2019 20:43

Bonjour à tous,

Comme c'est une voiture test, voici le suivi de conso en fonction du % de E85.
En bleu, avec les injecteurs d'origine 125g/min sur un total de 4600km.
En rouge, avec les injecteurs de 172g/min sur un total de 2200km.
1 point = 1 remplissage du réservoir : variable donc de 200km à 600km.
Image
On voit clairement que le passage aux gros injecteurs m'a fait baisser la consommation car la voiture fonctionne mieux.

Grosso modo, avec les gros injecteurs à 100% E85, je consomme autant que d'origine avec 75% de E85 : belle économie à la clef.

En espérant que cela serve à d'autres personnes.

fabien4455
note: 2/10
Messages : 107
Inscription : mar. 23 oct. 2018 15:56

Re: Laguna 1 k4M 1.6 16V

Message par fabien4455 » mer. 27 mars 2019 20:19

De mon côté les gros injos changent rien aussi pour le démarrage... pourtant ils sont 44% plus gros.

J'ai eu des soucis cependant avec les gros ils se sont encrassés à force de rouler ( je sais pas encore pourquoi... )

Je les ai démonté et nettoyés ça va mieux depuis. Vérifie les tiens sait-on jamais.

En tout cas on a encore une preuve supplémentaire que changer les injos c'est mieux pour rouler à 100% d'E85 et en plus ça fait baisser la conso par rapport aux injos d'origine.. que du bon si on résume :D

pagemag
note: 3/10
Messages : 330
Inscription : mar. 4 sept. 2012 16:15
Localisation : Région Centre

Re: Laguna 1 k4M 1.6 16V

Message par pagemag » lun. 1 avr. 2019 19:11

Salut,

ça sent le nettoyage de réservoir par l'E85 !!!
Pagemag

yatro
note: 0/10
Messages : 7
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » mar. 2 avr. 2019 08:49

pagemag a écrit :
lun. 1 avr. 2019 19:11
Salut,

ça sent le nettoyage de réservoir par l'E85 !!!
C'est à dire ?
Encrassement des injecteurs par l nettoyage du réservoir ? Pour fabien4455, il faudrait savoir si les injecteurs d'origine ont eu aussi tournés à l'e85, si le filtre à été remplacé, etc...

Tony421
note: 2/10
Messages : 225
Inscription : lun. 30 avr. 2018 17:56

Re: Laguna 1 k4M 1.6 16V

Message par Tony421 » mar. 2 avr. 2019 18:37

Consommation un peu plus faible avec des injecteurs adaptés, çà confirme mes essais aussi.
En dépannage, tu peux mettre du sp sans problème mais pas un plein entier.
100% e85 avec injecteurs gros débit:e55 amg w210, clio 2.1 d7f, Camaro V8 ls1.

Irfane
note: 3/10
Messages : 304
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: Laguna 1 k4M 1.6 16V

Message par Irfane » mer. 3 avr. 2019 14:48

Yatro
Ton filtre à essence a été remplacé récemment, si non et si tu peux le faire change le.

yatro
note: 0/10
Messages : 7
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » ven. 5 avr. 2019 13:32

Irfane a écrit :
mer. 3 avr. 2019 14:48
Yatro
Ton filtre à essence a été remplacé récemment, si non et si tu peux le faire change le.
Il a été changé au bout de 2000km de mélange sp-e85, il ne contenait quasiment aucune impureté. Je le ferai à nouveau d'ici 10000km.
Dernière modification par yatro le ven. 5 avr. 2019 19:06, modifié 1 fois.

Irfane
note: 3/10
Messages : 304
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: Laguna 1 k4M 1.6 16V

Message par Irfane » ven. 5 avr. 2019 15:08

Ben parfait !!

Répondre