Passage au CT : 0,02% CO en trop......

Pour tous les problèmes mécaniques
pierre3B5
note: 0/10
Messages : 11
Inscription : mar. 30 oct. 2018 17:19

Passage au CT : 0,02% CO en trop......

Message par pierre3B5 » mar. 8 janv. 2019 19:39

Bonjour à tous!

Je viens de faire le ct de ma passat 1,8L 20v : 100% e85 (injecteurs changés uniquement), et le résultat est tombé. Seule ligne présente sur la feuille, émission gazeuses : "les émissions gazeuses dépassent les niveaux règlementaires, en l'absence de valeur constructeur".

Les valeurs obtenues, avec les nouvelles règles (appareil du centre changé la semaine dernière)
CO ralentit 0,05% / CO ralentit accéléré 0,32% (0,3 max) / Lambda 0,993.

C'était pourtant vert à la machine, mais l'ordinateur qui imprime la feuille en a décidé autrement...

Une idée pour palier ce problème ? Cata Hs ? bougies ?

Sont neufs : débitmètre, bobines, sondes, filtre carburant, sonde lambda, injecteurs du coup, et zéro défauts au diagnostique vcds complet. Le filtre à air est propre, pas de fuites à l'échappement, la voiture fonctionne vraiment très bien, elle a été bien décrassée et bien chaude pour le contrôle.

Le contrôleur que je connais très bien m'a dit que certaines valeurs, que je n'ai pas, étaient bizarres, mais dans les clous, à part le CO accéléré.
C'est mon premier véhicule en contre-visite de ma vie ! Faut bien commencer un jour.

marianob
note: 2/10
Messages : 288
Inscription : mer. 7 mai 2008 07:04
Localisation : 77500

Re: Passage au CT : 0,02% CO en trop......

Message par marianob » mer. 9 janv. 2019 10:59

La solution c'est de faire un tour en 3ème à fond sur l'autoroute avant de passer la contre-visite. Bien faire hurler le moteur à 5000 tr/mn pendant 1/4 d'heure.
Rester à l'E85 si la voiture y est habituée
C5 Tourer 1.8 depuis 2010 à 100% d'E85 avec module auto pour démarrage, Picasso 1.8 de 2008 à 2017, 100% d'E85 avec potard pour démarrage. MP3 400 à 70% d'E85. Jadis j'ai eu une XM 2.0i à 90%

pierre3B5
note: 0/10
Messages : 11
Inscription : mar. 30 oct. 2018 17:19

Re: Passage au CT : 0,02% CO en trop......

Message par pierre3B5 » mer. 9 janv. 2019 17:12

Merci de ta réponse, par habitude, je suis monté au controle en 3ème a 5000tr tout le long (26km) pour bien activer/chauffer le cata, et la voiture n'a pas été coupée avant de passer le controle, et crois moi c'était bien chaud...Après avec un cata de 289000km, il est possible qu'il soit un peu fatigué lol !

Oui je reste à l'e85 de toute façon, j'ai les injecteurs pour, je ne peux pas repasser à l'essence, et les valeurs lambda et co au ralentit sont parfaites. Juste ces 0,02%, c'est du n'importe quoi, j'aurai une valeur énorme encore je comprendrais mais là...

Mon controleur m'a rappeler aujourd'hui pour me dire de repasser quand la machine sera recalibrée d'ici peu, avec si peu d'écart il me dit que ça passera. Il a eu plein de défauts pollution ces dernier jours depuis le remplacement, il a donc demander au technicien de revenir voir ce qui cloche.
Au pire en enlevant le filtre à air, et en nettoyant les bougies juste avant de partir ça devrait le faire selon lui pour le ralentit accéléré.
Du coup je me suis offert 4 bougies neuves qui doivent arriver, pour une vingtaines d'euros, ça ne lui fera pas de mal de toute façon.

Irfane
note: 2/10
Messages : 263
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: Passage au CT : 0,02% CO en trop......

Message par Irfane » sam. 12 janv. 2019 15:57

0,02 ils abusent là.

Je pense plutôt à la machine mal réglée du coup.

Tiens nous au courant de la suite et fin.

A plus

CEYAL
note: 10/10
Messages : 1391
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Passage au CT : 0,02% CO en trop......

Message par CEYAL » ven. 15 févr. 2019 22:34

pierre3B5 a écrit :
mer. 9 janv. 2019 17:12
les valeurs lambda et co au ralentit sont parfaites. Juste ces 0,02%, c'est du n'importe quoi, j'aurai une valeur énorme encore je comprendrais mais là...
NON, la valeur du CO ralenti n'est pas parfaite, loin s'en faut ... elle est à la limite ... si le CO ralenti est de 0,5, c'est assez normal qu'en accéléré ce soit 0,3.

Quand c'est parfait (ci dessous sur une Clio2 voiture de 2001) , on a
CO ralenti = 0,00
CO accéléré = 0,00
Image

pour avancer, il faudrait une analyse 4 gaz avec notamment la valeur du HC.
Il se peut qu'avec les nouveaux injecteurs, tu ois trop riche et le CO augmente dangereusement
Le CO diminue bien entre ralenti accéléré signe que le catalyseur suit la cadence .. j'ai déjà eu une sonde lambda amont neuve qui ne marchait pas ==> vérifier qu'à chaud elle oscille 2 fois par seconde entre 0 et 1V

mais évidemment ça peut être une machine mal calibrée

pierre3B5
note: 0/10
Messages : 11
Inscription : mar. 30 oct. 2018 17:19

Re: Passage au CT : 0,02% CO en trop......

Message par pierre3B5 » mar. 26 févr. 2019 12:06

Je la repasse demain, je verrai bien...
Le co de ralentit était de 0,05%, pas 0,5.

Je reste sur ma position de trouver que pour des centièmes de pourcentage, se faire recaler c'est vraiment de l'arnaque.

pierre3B5
note: 0/10
Messages : 11
Inscription : mar. 30 oct. 2018 17:19

Re: Passage au CT : 0,02% CO en trop......

Message par pierre3B5 » mer. 27 févr. 2019 17:13

Verdict, le Co ralentit n'a pas bougé, le ralentit accéléré est passé à 0,12%, donc ok.

Après discussion, le nouvel analyseur en service depuis janvier est très sensible à la température extérieure, et déjà deux fois le technicien est venu.
Donc le premier test était surement du à un mauvais réglage, ou de mauvaises conditions (froid et humidité) qui n'ont pas plus à la machine comme a évoqué le contrôleur...

Je suis parfaitement rassuré ;)

Répondre