un kit E85 regle t'il le probleme de d

Une question simple? Un probleme? C'est ici !
Répondre
mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

un kit E85 regle t'il le probleme de d

Message par mim77 » ven. 4 avr. 2008 07:30

bonjour
je suis nouveau et je n'ai pas encore testé le E85, ça me démange, mais j'ai un peu peur, j'ai une 806 2L 8S ,si quelqu'un a le meme moteur et tourne a l'E85
donc je voulais savoir si le kit regle le probleme de démarrage a froid ?
je pense a un kit fuelcat manager
merci pour vos réponses
michel

[MERCI DE POSTER VOS MESSAGES DANS LA BONNE CATEGORIE]
Benoit

530iatouring
note: 0/10
Messages : 6
Inscription : dim. 9 mars 2008 09:34
Localisation : 95 Luzarches

Message par 530iatouring » dim. 13 avr. 2008 07:30

salut, oui le kit fuel cat manager gere le probleme de demarrage a froid.
A 100% quelque soit la temperature , aucun souci :D

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » lun. 14 avr. 2008 11:56

je te remercie de ta réponse
j'ai vu sur le site qu'ils vont sortir un nouveau kit chez fuelcat, peut etre cela vaut le cout d'attendre
merci
michel

Pierre69
note: 0/10
Messages : 27
Inscription : mar. 4 déc. 2007 09:28

Message par Pierre69 » sam. 19 avr. 2008 22:15

Salut,

C'est le moteur 123CV qu'il y'a dans ta voiture ?

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » dim. 20 avr. 2008 08:07

bonjour
oui c'est le 123 cv dans mes 2 voitures , ma 806 et la xantia 2L 8v
a+
michel

Pierre69
note: 0/10
Messages : 27
Inscription : mar. 4 déc. 2007 09:28

Message par Pierre69 » dim. 20 avr. 2008 08:57

Alors, vas jeter un oeil dans mon post de la rubrique "vos montages en images" !
Si tu as besoin de conseils ou + d'infos, mp stp.

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » dim. 20 avr. 2008 21:10

salut
je ne vois pas les photos de ta transformation
je t'envois un mp
a+
michel

macarel81
note: 1/10
Messages : 60
Inscription : ven. 5 oct. 2007 08:06

Message par macarel81 » mer. 30 avr. 2008 14:03

Salut

J'ai un 2L 16S de chez Pijot dans ma 406 coupé (135CV)

Perso, les démarrages a froid sont globalement moins bons au E85 avec un fuelCatManager qu'au SP95. Il faut faire quelques tours de plus pour que le moteur pete, voir s'y reprendre a deux fois pour le démarrer quand il fait vraiment froid ou humide.

Si ton bourrin démarre mal au SP95, corrige ca avant d'essayer le E85 (bougies, filtre a air, filtre a essence, reglage moteur ...)

Sinon, au moment ou tu seras en galere, tu ne pourras pas savoir si ca vient du E85 qui a mis le chantier ou si c'est ton moulin qui rend l'ame.

A+

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » ven. 2 mai 2008 20:13

salut
je suis a 20% d'e85 dans ma 806 et demarrage nickel
et environ 60% d'e85 dans ma xantia meme moteur et demarrage nickel
je n'ai pas encore testé par tres grand froid, mais demarrage au quart de tour
je ne pense plus a mettre un kit si ma voiture peut rouler a environ 70, voir 80 % d'e85
je viens d'acheter la revue technique et il me semble qu'il y a un rechauffeur, qui doit aider au demarrage, j'ai pas tout a fait bien saisi, il faut que je relise plusieurs fois, ça ne dit pas si ça rechauffe par temps froid, le rechauffeur
je vous redirais ça, je pense que ça doit etre pareil sur ta pigeot
je vais comparer les 2 revues techniques, je les ai reçues hier
a+

Avatar de l’utilisateur
Tipiak
note: 10/10
Messages : 1174
Inscription : dim. 11 nov. 2007 15:43
Localisation : Val d'Oise

Message par Tipiak » ven. 2 mai 2008 21:08

salut,

ce n'est pas un réchauffeur d'air mais c'est une résistance qui est sur le papillon pour que celui puisse se degeler en cas de gel il me semble.

Bref à mon avis, ça n'aide pas au démarrage...
Peugeot 306 - Moteur TU5 1l6 - 100% E85
http://www.super-ethanol.fr/forumE85/vi ... php?p=3596

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » sam. 3 mai 2008 08:02

tu as tout a fait raison c'est le rechauffeur de papillon en cas de gel, donc rien a voir avec le demarrage

Répondre