Allumage voyant avec kit !

Une question simple? Un probleme? C'est ici !
Répondre
chloeric28
note: 0/10
Messages : 2
Inscription : lun. 10 sept. 2012 20:10

Allumage voyant avec kit !

Message par chloeric28 » lun. 10 sept. 2012 20:13

Bonjour à tous, :D

J'ai fait l’acquisition (il y a quelques semaines) d'une Astra 1.6 16v (Cabriolet) de 2002, moteur Z16XE.
Je roule avec un mélange 2/3 SP95, 1/3 E85, et aucun soucis, consommation très raisonnable, pas de problèmes de démarrage, pas d'allumage de voyant, enfin nickel.
Mon mélange est parfois moiter / moiter et pas de soucis.

Dans l'idée de rouler 100% E85, j'ai fait l’acquisition d'un "kit éthanol", acheté sur un grand site de vente au enchéres, que j'ai voulu installer aujourd'hui.

Une fois le kit installé, j'avais un ralenti super instable, comme si le moteur 'tournait de temps en temps sur 3 pattes", et le voyant injection allumé en permanence.
une drôle de sonorité également a l'echappement, tres irreguliere...

J'ai controller tous me branchement, tenter de "parametrer" le kit mais en vain

Aprés quelques heures à faire plusieurs essai, j'ai fini par démonter le kit. :cry:

Y en a t-il parmis vous qui on été confronté à ce probléme, ou avez vous quelques idées à me soumettre afin de rouler 100% E85 ????

Par avance merci pour vos réponses
chloeric28

Messages: 2
Inscription: Vendredi 31 Août 2012 22:53

blisblis38
note: 2/10
Messages : 287
Inscription : mer. 14 mai 2008 12:03
Localisation : isère

Re: Allumage voyant avec kit !

Message par blisblis38 » mar. 11 sept. 2012 06:11

c'est quel genre de kit .....sur la prise odb2 où qu'il faut brancher sur les connecteurs des injecteurs....?
ESPACE IV 2.0 Turbo 2004....165000km en test

chloeric28
note: 0/10
Messages : 2
Inscription : lun. 10 sept. 2012 20:10

Re: Allumage voyant avec kit !

Message par chloeric28 » mar. 11 sept. 2012 18:58

Bonjour,

C'est un kit FlexFuel E85 EcoEnergy, qui se branche sur les injecteurs, la masse, et qui possède une sonde de t° à placer sur la durite supérieur.

pham
note: 1/10
Messages : 69
Inscription : mar. 6 nov. 2007 11:55

Re: Allumage voyant avec kit !

Message par pham » jeu. 13 sept. 2012 21:08

chloeric28 a écrit :mélange 2/3 SP95, 1/3 E85, et aucun soucis, consommation très raisonnable, pas de problèmes de démarrage, pas d'allumage de voyant, enfin nickel.
Mon mélange est parfois moiter / moiter et pas de soucis.
Bonjour, chloeric28. Vous avez dû, en parcourant ce forum riche en retours d'expérience, voir que vos prédécesseurs-testeurs ont tiré les enseignements suivants :
- un kit ne sert à rien dans la majorité des voitures de Mr Tout-le-monde
- un kit bien réglé peut faciliter la vie pour certains modèles peu nombreux comme des BMW
- enfin, un kit peut occasionner un refus au contrôle technique, car c'est une pièce rapportée non homologuée

Vous avez trouvé vous-même qu'à 50% de mélange, il n'y avait pas de soucis. Il ne reste donc qu'à augmenter doucement le % d'E85 jusqu'au déclenchement du voyant moteur. Et à partir de ce moment là, on redescend le %. L'optimum, constaté par plusieurs "vétérans", est vers 70% ou 75%. Il garantit un démarrage à froid correct, et préserve de la surconsommation "exponentielle" des plus forts %, surconso. qui anéantit les gains de prix au litre.

(léger hors-sujet, veuillez m'excuser)
Ensuite, s'il s'agit de faire des économies, ne pas oublier l'éco-mobilité :
- marche à pieds rapide : mine de rien, on en abat, des distances, à 5km/h, prévoir juste un peu plus de temps
- ou vélo : à 20 km/h, on réalise un énorme rayon d'action pour les besoins quotidiens
En récompense, cela renforce les muscles, rend plus svelte, plus beau et plus sexy :) , donc bon pour le moral (fin du hors-sujet)

Bonne route, bonne marche.
XsaraPicasso 1,8l 16s EW7J4
possédé Fiat Ulysse-1, 2l 16s PSA=EW10J4 morte à 300.466 km sur bris boîte vitesses irréparable. E85 avec "tout d'origine" depuis le 181.003e km, trajets courts 50% E85, longues distances 80%.
Préféré : vélo

Répondre