Alfa 166 3.0V6 : 100% E85 avec boîtier Powersystem

Vous roulez avec le E85 ? C'est ici !
Répondre
Ccheval
note: 0/10
Messages : 1
Inscription : mer. 15 août 2012 11:39

Alfa 166 3.0V6 : 100% E85 avec boîtier Powersystem

Message par Ccheval » mer. 15 août 2012 11:57

Bonjour,

J'ai fait monter un boîtier Powersystem E85 sur mon Alfa 166 3.0V6 et j'en suis au 5eme plein environ (2000 kms, vu que ce genre d'auto fait 15l/100 en moyenne).

Je fonctionne depuis au 100% e85 et voici mes premières impressions :

- la voiture à perdu un peu en couple et il y a un léger trou à l'accélération vers 3500 tours
- la surconsommation est d'environ 17%
- le voyant de sonde lambda s'allume en e85 et s'éteint en SP98
- les démarrages sont laborieux, 2 coups de clés minimum même l'été alors qu'elle démarre au quart de tour en SP98
- problème rencontré : hier je ne pouvais même plus démarrer : j'ai dû attendre 10 mn pour repartir (après avoir passé la voiture au lavage, ça a peut être faussé une mesure de température)


Comme l'e85 a des vertus nettoyantes, je ferai changer le filtre à essence à la prochaine révision. Il a dû se charger d'impuretés...

Autre point, le boîtier possède un contrôle de la température d'eau pour faciliter les démarrages à froid mais aucun réglage, ce qui fait qu'à part changer le % d'e85, je ne vous pas comment résoudre mon pb de démarrage.

Cédric

pham
note: 1/10
Messages : 69
Inscription : mar. 6 nov. 2007 11:55

Re: Alfa 166 3.0V6 : 100% E85 avec boîtier Powersystem

Message par pham » mer. 15 août 2012 15:54

Bonjour, Cédric, et bienvenue sur ce forum. En le parcourant en profondeur, vous en apprendrez beaucoup sur le roulage E85, et aussi que le kit Powersystem n'a pas beaucoup de retours élogieux. Vous trouverez dans ce lien http://super-ethanol.fr/forumE85/viewto ... f=7&t=2635
- mon avis sur les kits et mon expérience E85
- les préconisations de CEYAL, auteur de nombreux posts très bien documentés/argumentés, sur ce forum et sur d'autres
Ccheval a écrit : - les démarrages sont laborieux, 2 coups de clés minimum même l'été alors qu'elle démarre au quart de tour en SP98
- problème rencontré : hier je ne pouvais même plus démarrer : j'ai dû attendre 10 mn pour repartir (après avoir passé la voiture au lavage, ça a peut être faussé une mesure de température)
<-- Quant à la responsabilité du lavage dans les 10 min d'immobilisation,
- vous avez dû utiliser un "lavomatic" ; ces automates sont programmés pour laisser redémarrer les clients, quand même :D ; sinon, ce serait la fin du business
- ou si vous avez lavé à la main, vous avez dû prendre la précaution d'éviter les boîtier électroniques, ou le moteur lui-même ??
- les 2 sondes de t° (liq refroid ; air) qui renseignent l'ECU donnent la t°, point. Qu'il fasse très humide ou très sec. Elles ne peuvent être faussées, sauf entrée d'eau directe brutale. En général, les constructeurs ont testé leurs voitures sous des conditions "sèches et humides assez extrêmes". Peut-être la bidouille qu'opère ce kit sur la t°, est très sensible à l'humidité ?
Ccheval a écrit :Comme l'e85 a des vertus nettoyantes, je ferai changer le filtre à essence à la prochaine révision. Il a dû se charger d'impuretés...
<-- Même si changer le filtre de carburant vers 2 000 km est recommandé, vos difficultés de démarrage ne sont très certainement pas liées au colmatage. Dans les débuts, j'ai roulé sans kit plus de 5 000 km avant de changer le filtre, mais n'avais aucune difficulté de démarrage (50% E85). Un kit plutôt onéreux qui ne permet pas de démarrer par cette période chaude, même si l'on a 85% d'éthanol dans l'E85 d'été au lieu des plus cléments 70% ou 65% dans l'E85 d'hiver, c'est, le moins qu'on puisse dire, troublant. Notez bien les circonstances (date, t°ambiante, % d'E85, temps de démarrage) pour constituer factuellement votre dossier par écrit. Vous avez sans doute la possibilité de faire reprendre la pose, ou faire jouer la garantie, ou de retourner la marchandise. Quitte à rouler ensuite sans kit, à 15 ou 20% de sans-plomb. Comme la plupart des éthanoliens.
Ccheval a écrit :Autre point, le boîtier possède un contrôle de la température d'eau pour faciliter les démarrages à froid mais aucun réglage, ce qui fait qu'à part changer le % d'e85, je ne vous pas comment résoudre mon pb de démarrage.
<-- Si avec kit, vous deviez changer le % d'E85 pour pouvoir démarrer, cela diminuerait considérablement l'intérêt du kit. La pub d'origine mentionnait cette clause de % ?

Bonne lecture du forum, et bon courage.
XsaraPicasso 1,8l 16s EW7J4
possédé Fiat Ulysse-1, 2l 16s PSA=EW10J4 morte à 300.466 km sur bris boîte vitesses irréparable. E85 avec "tout d'origine" depuis le 181.003e km, trajets courts 50% E85, longues distances 80%.
Préféré : vélo

Répondre