406 1.8 16V - 2003 - moteur EW7J4

Vous roulez avec le E85 ? C'est ici !
fanfanmumu
note: 0/10
Messages : 28
Inscription : jeu. 15 nov. 2018 12:40

Re: 406 1.8 16V - 2003 - moteur EW7J4

Message par fanfanmumu » jeu. 7 févr. 2019 18:04

Je viens de manipuler un peu. Pour la température eau c'est ok. Le potard fonctionne correctement à chaud... Je verrai demain à froid.

Pour les mesures ltft et stft je vais me pencher sur la question.

fanfanmumu
note: 0/10
Messages : 28
Inscription : jeu. 15 nov. 2018 12:40

Re: 406 1.8 16V - 2003 - moteur EW7J4

Message par fanfanmumu » jeu. 7 févr. 2019 18:41

Help ! I need somebody , help ! (pour la zic faut venir à la repet d'AIUTO dimanche AM)

Comment est-ce que je dois mesurer (en roulant, à l'arrêt ) ? A chaud, à froid ?
Quelles sont les valeurs correctes pour mon type de moteur et un mélange à 100% de e85 (mélange hiver ;-) ) ?

fanfanmumu
note: 0/10
Messages : 28
Inscription : jeu. 15 nov. 2018 12:40

Re: 406 1.8 16V - 2003 - moteur EW7J4

Message par fanfanmumu » ven. 8 févr. 2019 18:41

Les valeurs mesurées avec car doctor sont de 1.5 à 2.5 pour le stft et oscillent autour de 25 pour le ltft.
Est-ce correct ? Dois-je mesurer autre chose SVP ?

marianob
note: 2/10
Messages : 284
Inscription : mer. 7 mai 2008 07:04
Localisation : 77500

Re: 406 1.8 16V - 2003 - moteur EW7J4

Message par marianob » sam. 9 févr. 2019 12:17

Je t'avais recommandé l'Elm pour régler ton problème de température d'eau, pas besoin de te prendre la tête avec le reste puisque ta voiture fonctionne.
Pour le Ltft et Stft, tu mesures en roulant et il n'y a pas de valeur "correcte"
Le Ltft est stable il montre l'enrichissement à long terme s'il est capable de monter assez haut, tu ne roules pas pauvre.
Le Stft varie tout le temps et compense à court terme l'enrichissement du Ltft, si à un moment T l'Ecu a besoin de +40% et que le Ltft est à 25, le Stft sera à 15, si 30 secondes plus tard l'Ecu a besoin de 15% et le Ltft restera à 25 mais le Stft sera à -10%.
Sur certaines voitures le Ltft ne peut monter qu'à 15 ou 20% et avec la correction du Stft c'est insuffisant, dans ce cas tu as le voyant moteur qui s'allume. Sur d'autres le Ltft peut monter à 40% et il n'y a aucun problème.
Sur ma C5 pendant des années j'avais le Ltft fixe à 32 - 33%, si je roulais au SP (une ou deux fois par an) le Stft corrigeait à -30% pour retomber à 0. Depuis que j'ai changé la bobine, le Ltft a beaucoup baissé j'ai plutôt 15 à 20% de Ltft avec le Stft de 10 à 20%) et le Ltft évolue si je change de carburant (vacances à l'étranger).
Cela ne veut pas dire qu'un Ltft élevé indique une bobine HS, mais plutôt qu'un Ltft qui ne varie pas en fonction du carburant indique un problème.
C5 Tourer 1.8 depuis 2010 à 100% d'E85 avec module auto pour démarrage, Picasso 1.8 de 2008 à 2017, 100% d'E85 avec potard pour démarrage. MP3 400 à 70% d'E85. Jadis j'ai eu une XM 2.0i à 90%

fanfanmumu
note: 0/10
Messages : 28
Inscription : jeu. 15 nov. 2018 12:40

Re: 406 1.8 16V - 2003 - moteur EW7J4

Message par fanfanmumu » sam. 9 févr. 2019 13:04

Merci Marianob.
En fait le pb de température est réglé depuis que j'ai changé le potentiomètre. Tout va bien (temp. mesurée à chaud : environ 85°).
Comme tu dis je ne me prends pas la tête puisqu'aucun voyant ne s'allume !

Mais grâce à tes conseils et à ceux de quelques forumeurs avertis qui se reconnaitront, c'est sympa de comprendre un peu plus comment çà fonctionne et de progresser dans la connaissance grâce à ce petit outil de mesure. Je regarderai les bougies dans qq centaines de km histoire de voir si la combustion reste correcte.

Répondre