Ratés moteur après changement batterie

Pour tous les problèmes électriques
ilenfo1
note: 2/10
Messages : 111
Inscription : sam. 9 août 2008 14:43

Ratés moteur après changement batterie

Message par ilenfo1 » ven. 12 avr. 2013 21:24

Bonsoir,

Je roule toujours à 95% d'E85 (2litres de SP par plein) sans aucun problème.
Cet après-midi j'ai changé ma batterie qui était en fin de vie par une autre de la même marque, même encombrement en 40 ampères (l'ancienne en faisait 35).
Le véhicule est resté maxi 10 ou 15 minutes sans batterie.
En rentrant à la maison j'ai remarqué que ma Daihatsu a des ratés à bas régime. Dans les rond points et quelques autres virages ou je passais sans souci majeur en étant un peu en sous régime, elle s'est mise à brouter, ce qu'elle ne faisait jamais auparavant, sauf au démarrage si je ne la laissais pas tourner 30 secondes avant de partir.
Du coup, je l'ai poussée haut dans les tours (6500 tours) et de temps en temps elle broutait un peu comme une voiture à carbu qui aurait eu une cochonnerie dans le carbu.
Ma voiture est à injection et je ne sais trop quoi regarder pour régler ce problème.

J'ai juste désseré et resserré les cosses de batteries et cela n'a eu aucun effet, y'a toujours un peu de broutage.

Je me demande si la voiture, enfin le calculateur, aurait pu perdre une partie de sa mémoire, se réinitialiser en quelque sorte, et du coup perdre les bons réglages pour l'E85.
Il y a 80000 kms j'avais alcoolisé ma voiture peu à peu et je me demande si ce ne serait pas possible que cet apprentissage soit perdu.
Je crois bien avoir lu des trucs dans le genre sur des forums.

Qu'en pensez-vous ?

Sinon que faut-il vérifier ? Je jetterai un œil aux bougies ce week-end.
Il y a aussi des sondes mais je sais pas où elles sont...
Merci de m'avoir lu et éventuellement de votre aide si vous avez des pistes !

Imageimagik
Daihatsu Sirion 2002 4CV 3 cylindres
Peugeot 306 2000 1.8l 16V
90% E85 sans kit

CEYAL
note: 10/10
Messages : 1404
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Ratés moteur après changement batterie

Message par CEYAL » sam. 13 avr. 2013 17:23

ilenfo1 a écrit : Je me demande si la voiture, enfin le calculateur, aurait pu perdre une partie de sa mémoire, se réinitialiser en quelque sorte, et du coup perdre les bons réglages pour l'E85.
Il y a 80000 kms j'avais alcoolisé ma voiture peu à peu et je me demande si ce ne serait pas possible que cet apprentissage soit perdu.
Je crois bien avoir lu des trucs dans le genre sur des forums.
Oui c'est cela il a forcément perdu les valeurs du LTFT enregistrées et a repris les valeurs de réglage usine (prévues pour le SP)
chez Renault, il faut 15kms de roulage varié (donc pas que des bouchons, pas que de l'autoroute, pas que terrain plat, etc...) pour que le calculateur recalcule la valeur du LTFT
chez Toyota ... c'est surement du même tonneau avec un kilométrage qui peut être plus ou moins important ==> roulage normal dans des conditions variées pour que ça revienne

Avatar de l’utilisateur
Calva76
note: 4/10
Messages : 416
Inscription : mar. 31 juil. 2007 05:55
Localisation : Normandie

Re: Ratés moteur après changement batterie

Message par Calva76 » dim. 14 avr. 2013 09:19

Pas mieux... :mrgreen:
SAAB 9.3 1.8t BioPower BVA 390 000 km intégralement au E85. [img]http://i15.servimg.com/u/f15/14/65/20/77/happyc10.gif[/img]
Le Calvados, c'est de l'Ethanol !

ilenfo1
note: 2/10
Messages : 111
Inscription : sam. 9 août 2008 14:43

Re: Ratés moteur après changement batterie

Message par ilenfo1 » ven. 19 avr. 2013 19:27

Bonsoir,

Merci pour le diagnostic et vos explications.
J'avais pas roulé depuis.
Ce matin j'ai fait une cinquantaine de km et ça broute toujours assez fréquemment en dessous de 2500 tours.
Un peu secoué le pépère :lol:

J'avais fait mon plein ethanol avant de changer la batterie et je dois pouvoir ajouter cinq ou six litres de carburant.
Si je rajoute du SP ça devrait aider !

Ce qui est curieux c'est que lors de l'alcoolisation de ma voiture il y a quelques années j'ai jamais eu de broutage, j'y allais progressivement.

Les valeurs du LTFT elles sont pas stockées quelque part dans la voiture ?
Y'aurait pas moyen de les réveiller ?

J'ai trouvé ça sur le net pour la 106 et son calculateur,
http://www.106enfantterrible.com/t60-tu ... alculateur
y'a pas une prière niponne du même style :D

Merci
Daihatsu Sirion 2002 4CV 3 cylindres
Peugeot 306 2000 1.8l 16V
90% E85 sans kit

ilenfo1
note: 2/10
Messages : 111
Inscription : sam. 9 août 2008 14:43

Re: Ratés moteur après changement batterie

Message par ilenfo1 » dim. 28 avr. 2013 20:48

Le problème est réglé.
J'ai roulé 250 km sans retrouver le fonctionnement normal. J'étais en 90% E85, ayant fait le plein avant le changement de batterie.
Finalement j'ai ajouté 5 litres de SP et ça allait bien. Du coup j'ai refait mon plein E85 et ça roule toujours nickel, pas de broutage même en sous-régime volontairement sévère !
Je dois être dans les 80% E85 grosso modo… et on doit être dans la période de transition vers du E85 moins riche en SP.


C'est bête ce truc de perte de données à cause d'un changement de batterie, il faut donc éviter de débrancher les cosses en cas de bricolage…
Daihatsu Sirion 2002 4CV 3 cylindres
Peugeot 306 2000 1.8l 16V
90% E85 sans kit

GROUICK
note: 3/10
Messages : 390
Inscription : mer. 29 nov. 2017 23:02

Re: Ratés moteur après changement batterie

Message par GROUICK » ven. 6 avr. 2018 11:54

J'hallucine, des pubs anglaises dans des forums qui sont spécifiques.
Mais bon c'est la vie d'internet.
Polo de 2015 avec déjà plus de 70000 km donc 27000 km avec un mélange a 70% de E85.
Saxo Bic de 2000 avec 251000 km à 50% pour une meilleure tenue.

Répondre