Xantia 2L 8S boitier Euroflex auto

Montrez vos montages et adaptations
Pierre69
note: 0/10
Messages : 27
Inscription : mar. 4 déc. 2007 09:28

Xantia 2L 8S boitier Euroflex auto

Message par Pierre69 » sam. 19 avr. 2008 22:39

Bonjour,

La photo a été prise juste après le montage. Depuis le faisceau et les câbles ont été fixés correctement avec des colliers.

Jaune: Sonde de température fixée sur la culasse
Orange: Faisceau Euroflex
Rouge: Connexions injecteurs

Image

Installation du boitier dans le coffret du calculateur.

J'ai branché un câble directement sur le connecteur du calculateur pour récupérer le signal de la sonde lambda (ça fait déja un câble de moins qui traine).

Image

La voiture dort dehors. Elle démarre à froid (testé jusqu'à 0°) et à chaud comme avec l'essence, je n'ai remarqué aucune différence par rapport au sp.

A noter qu'après le montage j'ai eu problème de ralenti instable mais l'installation n'était pas en cause;
En bidouillant j'ai provoqué un mauvais contact sur le connecteur du potentiomètre de papillon.
Après avoir identifié la panne, j'ai en plus nettoyé le moteur pas à pas et maintenant ça roule.

Avant de passer à l'E85, j'ai relevé les compressions des 4 cylindres. Je vais refaire une mesure dans 15 ou 20mkms.
Parait que c'est corrosif ce liquide là... Wait and see...

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » lun. 21 avr. 2008 05:17

salut
peux tu me dire pourquoi ce kit euroflex et pas un autre ?
je crois que dans ma voiture il y a 2 autres petits modules dans le boitier en plastique ou tu as mis ton kit, les as tu déplacés, ou il n'y avait rien?
tu as quelle version ? moi exclusive
merci
michel

Pierre69
note: 0/10
Messages : 27
Inscription : mar. 4 déc. 2007 09:28

Message par Pierre69 » lun. 21 avr. 2008 06:28

Bonjour,

Je l'ai choisi parce qu'il:
- Est automatique pour ce modèle (pas envie de jouer au potentiomètre et pas envie de devoir calculer à la pompe
combien j'ai mis de sp et d'e85 la fois précédente;
- Il se base sur une mesure (Lambda) pour faire sa correction. Il y'en a qui disent que c'est une connerie mais moi,
pour avoir longtemps travaillé à programmer et règler des systèmes de régulation je peux dire qu'avec une boucle fermée
c'est quand même bien mieux;

Je lui reproche:
- La forme et la présentation "bricolo" de la sonde de température;
- L'absence de support sérieux pour la sonde de température;
- Les brins du faisceau injecteurs trop courts d'une 10aine de cms pour la xantia;

Il est livré avec un multimètre. Ca devrait être une option parce qu'étant un professionnel, j'en ai déja un, bien plus précis
et de bien meilleure qualité. Le coût pourrait certainement être réduit d'une 10aine d'euros.

Ma xantia est une version de base et il n'y avait rien là où j'ai mis le boitier.

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » lun. 21 avr. 2008 06:44

ok je te remercie pour tes infos
tiens nous au courant des compressions
a+
michel

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » lun. 21 avr. 2008 07:25

Pierre69 a écrit :Bonjour,

Je l'ai choisi parce qu'il:
- Est automatique pour ce modèle (pas envie de jouer au potentiomètre et pas envie de devoir calculer à la pompe
combien j'ai mis de sp et d'e85 la fois précédente;
- Il se base sur une mesure (Lambda) pour faire sa correction. Il y'en a qui disent que c'est une connerie mais moi,
pour avoir longtemps travaillé à programmer et règler des systèmes de régulation je peux dire qu'avec une boucle fermée
c'est quand même bien mieux;

Je lui reproche:
- La forme et la présentation "bricolo" de la sonde de température;
- L'absence de support sérieux pour la sonde de température;
- Les brins du faisceau injecteurs trop courts d'une 10aine de cms pour la xantia;

Il est livré avec un multimètre. Ca devrait être une option parce qu'étant un professionnel, j'en ai déja un, bien plus précis
et de bien meilleure qualité. Le coût pourrait certainement être réduit d'une 10aine d'euros.

Ma xantia est une version de base et il n'y avait rien là où j'ai mis le boitier.
La sonde, ce n'est pas faux.
Le faisceau, difficile à gérer, sur certaines c'est trop long, d'autre comme visiblement la xantia, c'est trop court, mais surtout, le faisceau est trop court pour l'endroit ou tu voulais mettre le boîtier.
J'ai rencontré le même problème.
Boîtier sous le capot, ça allait, mais moi, je le voulais dans l'habitacle, et là, j'étais juste.

Pour le multimètre, a mon avis, sa valeur ne dépasse même pas les 2€. :lol:
Il est juste là pour que l'utilisateur lambda ne soit pas emmerdé à chercher sa polarité.
Au début, il n'en donnait même pas pour le même prix.
C'est un plus, voilà tout.

Pour la sonde lambda, ça marche chez toi, mais pas chez moi, comme quoi faire une généralité sur un système n'est pas possible.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » lun. 21 avr. 2008 08:12

le boitier, doit on le mettre dans l'endroit le plus frais possible ou ça n'a aucune incidence sur le bon fonctionnement pres du moteur ?
merci

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » mer. 23 avr. 2008 21:06

salut pierre69
peux tu me dire le kilometrage de ta xantia et les relevés de compressions?
et peux tu me dire dans combien de temps tu va faire les prochaines compressions?
je pense que je vais mettre le nouveau fuelcat comme boitier
a+
michel

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » sam. 24 mai 2008 09:42

salut
quant est t'il de tes essais ?
combien de kilometres as tu parcourus depuis l'installation du kit ?
ma xantia a 103500 kilometres et j'ai relevé les compressions qui étaient de 10.5 sur chaque cylindre a la place de 13
quelles etaient tes compressions? et a quel kilometrage ?
merci
michel

Pierre69
note: 0/10
Messages : 27
Inscription : mar. 4 déc. 2007 09:28

Message par Pierre69 » mer. 10 sept. 2008 21:35

Elle marchait super bien et ce soir la grosse poisse...

Elle était garée là, sur sa place de parking, sans rien demander à personne, et voilà:

Image

Ce n'est pas l'e85 qui aura eu raison d'elle, mais un étourdi en 306...

Pffff... Mais alors quelle poisse. La coque est complètement faussée, même le toit
est déformé. Bref, c'est foutu.
Et en plus je venais de monter l'attache caravane il y'a moins d'un mois. Je suis vert.
Image

Avatar de l’utilisateur
thomas17
note: 2/10
Messages : 147
Inscription : mar. 5 août 2008 19:27
Localisation : saintes, charente maritime 17
Contact :

Message par thomas17 » jeu. 11 sept. 2008 08:57

salut attend de voir le rapport de l'expert, ta caisse est tout à fait réparable ,mais nécessite un passage au marbre,de toute façon l'assurance va payer tu n'est pas en tord c'est la 306 qui ta rentrer dedans.

j'ai eu le méme choc que toi sur ma renault 11 en, 2003 et elle à été réparer, ça dépend combien cote encore ta xantia ,l'expert risque de la déclarer en vei( véhicule économiquement irréparable )

mais en fournissant des pièces d'occas (pare choc,feux,hayon tu peut limiter les cout) par contre les pièces de carrosserie soudé doivent être impérativement en neuf(ailes arrière,jupes arrière)

tiens nous au courant @+.
Image


audi 80 2.0E 115cv 1992 injection multipoint 183000km 75% E85.
renault 11 txe 1.7 carbu 1987 251000km sp98

CLYO
note: 2/10
Messages : 272
Inscription : jeu. 12 juin 2008 21:47

Message par CLYO » jeu. 11 sept. 2008 16:13

:? Quel dommage pour cette voiture qui tourne nickel au E85.
Je parie que la 306 roulait avec du mazout.
CLIO I 1.1 RL 394 000 Km au total (278000 Km avec du SP95 un peu du 98 ; 36000 Km avec 100% E85 ou E70 ;76000 Km avec 75%, 4000 KM à 50% de mélange)

mim77
note: 2/10
Messages : 120
Inscription : mer. 2 avr. 2008 19:01
Localisation : 77

Message par mim77 » jeu. 11 sept. 2008 18:39

salut
desolé pour ta caisse
a mon avis demonte la boule, sinon c'est 50/50 je crois, donc pas cool
tiens nous au courant
xantia 2L 8v, 105000 kms, fuelcatmanager, 100% e85

Détuning-man
note: 3/10
Messages : 373
Inscription : lun. 5 mai 2008 11:46
Localisation : 69

Message par Détuning-man » ven. 12 sept. 2008 06:22

mim77 a écrit :salut
desolé pour ta caisse
a mon avis demonte la boule, sinon c'est 50/50 je crois, donc pas cool
tiens nous au courant
Nanan, voiture en stationnement et l'autre a perdu le contrôle, c'est 100% dans les dents de la 306.
Peugeot 205 GTI 1.9 - SP98
Peugeot 405 SRI 2.0 - SP95

waltrowski
note: 2/10
Messages : 132
Inscription : dim. 23 mars 2008 11:03

dommage

Message par waltrowski » ven. 12 sept. 2008 19:16

Il ne mérite pas une 306 celui là.

En 306 on ouvre les yeux sinan ça finit comme le jeune Romain à 150km/h, voiture en 2 et hop le drame 5 morts.

Ouf pas de blessés. :wink:

Détuning-man
note: 3/10
Messages : 373
Inscription : lun. 5 mai 2008 11:46
Localisation : 69

Message par Détuning-man » sam. 13 sept. 2008 07:45

:roll: mouais...

Il mérite pas son permis, surtout...
Peugeot 205 GTI 1.9 - SP98
Peugeot 405 SRI 2.0 - SP95

Répondre