Tigra 1.4l 16v 1995

Vous roulez avec le E85 ? C'est ici !
Répondre
artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Tigra 1.4l 16v 1995

Message par artoutitou » lun. 15 oct. 2007 13:55

Bon, vu que mon autre topique est parti en vrille, je recommence ici.

Donc, après moult péripéties pour s'approvisionner en E85, j'ai pu la semaine dernière en rapporter 130l. :lol:

J'ai pu aussi acquérie une interface pour faire du diag et de la télémétrie embarqué.

Au SP:
Lambda entre 0 et 1v. moyenne 500mv
ratio corect.

temps d'injection:
Ralenti a froid 4ms (pendant environ 1 mn)
ralenti 1.5 a 2ms.
Pleine charge max 12.5ms

essai 50/50
Lambda entre 0 et 1v. moyenne 400mv
ratio corect.

temps d'injection:
Ralenti a froid (non mesuré encore)
ralenti 3.5 a 4ms.
Pleine charge max 15.5ms

Sans boîtier, le calculateur semble gérer parfaitement le mélange 50/50.

J'attends sous peu une sonde lambda chauffée qui va me permettre d'avoir une acquisition du lambda plus rapide.
Niveau conduite, beaucoup plus de souplesse à bas régime.
Démarrage a 9° temps humide sans aucune différence entre SP et 50/50.

Un test polution suivi a l'OBD:

http://super-ethanol.fr/forumE85/viewtopic.php?t=216
Dernière modification par artoutitou le sam. 16 févr. 2008 07:46, modifié 2 fois.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » lun. 22 oct. 2007 07:28

Bon, semaine super bien passée, pas de code défaut dans le calculo, la voiture marche plutôt bien (plus souple a bas régime, légé trou après 4000trm, mais bon, je n’y vais pas souvent à ce régime).
Pas de problème de démarrage, même par -3, voiture couchée dehors.
Je n'ai toujours pas reçu ma sonde lambda chauffée, elle arrive d'Angleterre, mais ils ont des grèves et ça n'arrive pas.
Ça me fait consommer plus à froid, car tant que le calculo n'a pas d'acquisition lambda, il continue d'utiliser une stratégie d'injection moyenne et gave l'auto.
En roulant, j'ai le lambda après environ 3 minutes de route, en faisant chauffer la voiture a l'arrêt, 9mn apres démarrage, je n'ai toujours pas de lambda. :roll:
Niveau conso, plutôt difficile sur un plein a 50/50, mais ça consomme un peu plus, ça, c'est sur.
Le problème aussi c'est l'utilisation de jerricane qui rendent la mesure approximative au remplissage.
J'ai rempli un bidon à la pompe en le graduant de 5 en 5l, ce n’est pas super précis, mais ça aide.

Donc, mon réservoir fait 46l, j'avais mis environ 24l de E85, donc 50/50.
Ce matin, j'ai remis 34l environ de E85.
Ça fait qu'il me restait environ 12 de mélange à 50/50 soit 6l de SP.
J'ai donc environ 40l de E85+6l de SP.
Ça me fait donc environ 87% de E85.

Là, je vais suivre avec la télémétrie l'évolution de l'injection et le comportement.
Au cas ou, j'ai un boîtier manuel qui me permet d'enrichir de 0 a 45% via un potentiomètre.
Je pourrais donc aider le calculo d'origine si celui-ci a de la peine à suivre.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » lun. 22 oct. 2007 12:37

Voilà, je suis arrivé au taf sans problème.
A la télémétrie, le calculo continu de pouvoir enrichir, mais après 3000trm, ça semble plus limité.
La voiture roule, mais c'est devenu un veau.
Pas gênant si on roule pépère, mais si on veut taper dedans, c'est plus la peine.
Pour repartir ce soir, je monte le boîtier manuel et je vais enrichir de 15% environ pour voir la différence.
Autre phénomène curieux, si j'accélère un grand coup à vide, a la redescend, la voiture fait de petits pets à l'échappement.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » mar. 23 oct. 2007 07:53

Hier soir, branchement du boîtier manuel pour le retour.
Avec +10% environ, la voiture retrouve un comportement normal.

Par contre, ce matin, 0°.
Impossible à mettre en route avec juste le calculo.
A +10%, la voiture a tousoté, j'ai dû passer a +25% pour démarrer.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » ven. 26 oct. 2007 06:50

A 25%, ça démarre a peut près bien autour de 0, c'est moins bien vers 8°, et visiblement trop riche a 17°. :roll:
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

yoleu
note: 1/10
Messages : 44
Inscription : ven. 26 oct. 2007 07:10
Localisation : Lyon

Message par yoleu » ven. 26 oct. 2007 07:33

Trés bons essais d'expérimentation ! Quelles sont tes premières conclusions pour rouler sans boitier tout en maintenant les mêmes performances ? 50/50 ?

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » ven. 26 oct. 2007 07:52

Pour rouler à 50/50 sans boîtier, je dirais simplement que ça dépend de la voiture.
Sur une vieille brouette, le calculo doit pouvoir s'en sortir sans problème, car il a des marges de réglage sûrement plus importantes qu'une voiture récente.

Pour la tigra, elle a une stratégie de départ a froid assez gavante en carburant.
Comme la sonde lambda n'est pas chauffée, ça gave meme pendant un bon moment.
Je pensais qu'en mettant une sonde lambda chauffée, j'allais raccourcir cet intervalle, mais que nénie.
À part avoir l'info lambda plus rapidement à l'écran en télémétrie, le boîtier continu pendant un moment à gaver.
Visiblement, c'est la T° moteur qui commande l'arrêt de la stratégie de départ a froid.
La limite, c'est 50° température moteur.
J'ai donc mis une sonde chauffée pour des clous, enfin presque, car ça me permet de voir le lambda très froid pour comparer la richesse et faire quelque réglage avec le boîtier manuel.

On peut donc dire que chaque voiture a ses possibilités et qu'il est difficile d'établir une recette miracle.
J'irais même presque à penser que croire qu'un boîtier additionnel puisse être universel, ce n’est pas possible.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » sam. 27 oct. 2007 08:29

Première conso, 9.2l soit environ 20% de plus.
Je galère pour trouver le bon réglage pour les départs à froid.
En dessous de 15° c'est misérable. :roll:
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » jeu. 1 nov. 2007 08:02

Bon, ça ne s'arrange pas.
Le démarrage à froid et mis chaud me pose de sérieux problème.
Impossible de trouver un réglage adéquat pour sa.
J'ai testé un boîtier bi carburation, c'est la panique. Impossible de démarrer.
Et encore, les T° oscille entre 0 et 10°, mais quand on va descendre en dessous de 0, ça promet.

J'ai quand meme fait quelques petits calculs vite fait suivant ma conso, ça me fait une économie de 350€ par an.
Vu le coût d'un boîtier, à cela, si je dois changer de démarreur 1 fois par an, ça n'est pas rentable.

Ou alors, je tourne a 50/50 l'hiver et 100% l'été.

Mon problème étant la disponibilité du E85, je pense suspendre les essais le temps que des pompes s'ouvre plus près de chez moi.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

Avatar de l’utilisateur
benoit
Admin
Messages : 1015
Inscription : mar. 18 déc. 2007 18:41
Contact :

Message par benoit » jeu. 1 nov. 2007 08:58

Oui c'est sur que si ta pompe est trop loin... mais bon !! Sa va arriver t'inquiette !!
Le Webmaster Super5 1.2L gtr: 155 000km à carbu. 100% E85 sans aucune modif

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » jeu. 1 nov. 2007 09:21

Mon problème réside plus dans les stratégies de départ à froid du calculateur.
C'est un peu merdique.
Trop pauvre a froid a 100%, mais assez a chaud ou mi température.
Donc, je dois enrichir avec le boîtier additionnel a froid, mais le couper pour les démarrages mi froid et le remettre de suite pour rouler.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

Avatar de l’utilisateur
vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Message par vincenzo » jeu. 15 nov. 2007 19:41

Tu met combien de secondes pour démarrer à froid?
Moi je tire 3-4 secondes sur le démarreur pour démarrer. (à zéro degré) et après aucun broutage ni rien ça roule direct.
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » jeu. 15 nov. 2007 20:10

Si je l'ai du premier coup, c'est 3-4 secondes aussi, si j'ai le malheur de lacher la clef avant qu'elle démarre ou de m'y prendre a deux fois, c'est 10s en accélérant a fond et pouf gros nuage et odeur d'alcool.
Si je n'accélère pas après l'avoir raté, ça ne démarre pas du tout.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

Avatar de l’utilisateur
pit2
note: 0/10
Messages : 17
Inscription : ven. 12 oct. 2007 19:11
Localisation : Lyon

Message par pit2 » jeu. 15 nov. 2007 21:15

Salut,
Merci à toi, de nous faire partager tes infos sur tes expériences. :wink:
Image
SAFRANE 2 2.5 RXT avec 80% E85 et 20% SP95
Image

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » ven. 16 nov. 2007 09:05

Je continuerais du mieux que je le peux.

Voila, ma petite tigra acheté le 01/2007 avec 245.500km arrive a 260.000km.

Il y avait eu une grosse révision à l'achat, une vidange/filtre au bout de 7500km.

Je vais donc profiter des 1000km effectué au E85 et de la périodicité d'entretient pour faire vidange/filtre huile/filtre a air/filtre a essence.

Je démonterais une bougie pour contrôle et je ferais l'autopsie du filtre à essence.

Mes périodicités d'entretien sont réparties ainsi.

Tous les 7500km, vidange/filtre a huile.
Tous les 15.000km, filtre air/essence en plus.
Tous les 30.000km, bougies en plus.
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

Répondre