Gros souci sur le site

Au sujet du forum ou bien du site.
Répondre
GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Gros souci sur le site

Message par GROUICK » lun. 12 mars 2018 11:06

Bonjour,

Ce topic pour alerter un peu tout le monde. Je pense que Benoit doit faire des mises a jours qui ne fonctionnent pas. Car nous avons perdu tous les topics de février, que le site est à moitié en anglais. J'espère qu'il reviendra à la normal rapidement. Pour le reste des menus cela a l'air de fonctionner correctement, je vais en général sur les tests E85 et stations E85.

Peut être mettre ici quand tout est revenu à la normal ?
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

Avatar de l’utilisateur
benoit
Admin
Messages : 1016
Inscription : mar. 18 déc. 2007 18:41
Contact :

Re: Gros souci sur le site

Message par benoit » lun. 12 mars 2018 12:12

Salut GROUICK,

Le site a franchis un nouveau pas, j'ai changé d'herbergeur car l'ancien était trop "has been" Je n'ai pas pu récupérer le forum ce weekend mais simplement une sauvegarde d'il y a un mois ... et j'ai egalement fait une mise a jour du moteur du forum ce qui a modifié l'ancienne base en une nouvelle. Il sera sans doute très dure de récupérer ce mois aui semble etre perdu...
Il y avait egalement un probleme avec les inscriptions et l'envoie de mail, normalement ca devrait maintenant etre bon ! Car les nouveau n'arrivaient pas à se connecter ...
En ce qui concerne la langue du forum, je vais mettre ca a jour ! :) Maintenant que tout est stable, cette mauvaise passe ne sera au'un souvenir très bientot !

A venir:
- la carte des stations pour tout type de carburant.
- Debug des smiley du forum
- Modification de l'interface de tout le site afin de le rendre encore plus agréable.
Le Webmaster Super5 1.2L gtr: 155 000km à carbu. 100% E85 sans aucune modif

GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Re: Gros souci sur le site

Message par GROUICK » lun. 12 mars 2018 16:05

Merci Benoit,

En tout cas me voila rassuré, même si c'est dommage d'avoir perdu tout le mois de février en topic. Mais bon c'est cela l'informatique ;p

En tout cas courage et merci de cette évolution.
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

Avatar de l’utilisateur
benoit
Admin
Messages : 1016
Inscription : mar. 18 déc. 2007 18:41
Contact :

Re: Gros souci sur le site

Message par benoit » lun. 12 mars 2018 17:21

Oui c'est un peu dommage mais dans 3 mois ca sera oublié :) ...
Cette perte à permis quand meme de mettre enfin la géolocalisation sur la carte :)
Mais aussi de tout passer en "https" au lieu de "http", il était temps afin de mieux protéger votre navigation sur internet !
Le Webmaster Super5 1.2L gtr: 155 000km à carbu. 100% E85 sans aucune modif

GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Re: Gros souci sur le site

Message par GROUICK » mer. 14 mars 2018 10:31

OK,

Donc je vais refaire mes posts pour le suivi de mes voitures. Mais c'est vrai que ce n'est pas une grosse perte, et au pire comme moi, de refaire le topic pour informer.
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Re: Gros souci sur le site

Message par GROUICK » jeu. 15 mars 2018 13:28

Nouvelle anomalie, le forum marche bien sous Google Chrome, mais par contre n'est pas utilisable sous Internet Explorer d'un Windows 7. Tout est sur le coté droit, et surtout le bas de la page du forum. Donc aucune possibilité de lire le forum.
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Re: Gros souci sur le site

Message par GROUICK » mar. 20 mars 2018 13:14

Salut benoît. J'ai beau à chercher dans les paramétrages mais je ne trouve pas. Tant que je ne suis pas connecté l'environnement du site est en français. Mais une fois que je me connecte tous les menus passent en anglais. Et je n'ai jamais rien paramètre pour que ça soit comme cela. Je préfère avoir tout en français. Si tu pouvais voir d'ou cela pêche ? Merci d'avance.
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

Avatar de l’utilisateur
benoit
Admin
Messages : 1016
Inscription : mar. 18 déc. 2007 18:41
Contact :

Re: Gros souci sur le site

Message par benoit » mar. 20 mars 2018 17:52

Salut!

Je pense que ca vient du paramétrage de ton profil... je vais également voir la langue par défaut au cas ou !!

Merci en tout cas pour tous tes retours !

Benoit
Le Webmaster Super5 1.2L gtr: 155 000km à carbu. 100% E85 sans aucune modif

GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Re: Gros souci sur le site

Message par GROUICK » mer. 21 mars 2018 08:04

Bonjour Benoit,

Le paramétrage en anglais venait bien du paramétrage dans mon profil, donc je viens de le modifier. Et c'est de nouveau en français :)

Merci encore pour tout ce que tu fais.
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

CEYAL
note: 10/10
Messages : 1416
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Gros souci sur le site

Message par CEYAL » ven. 23 mars 2018 16:30

Vous pouvez récupérer les posts perdus avec la fonction cache de Google

Avatar de l’utilisateur
benoit
Admin
Messages : 1016
Inscription : mar. 18 déc. 2007 18:41
Contact :

Re: Gros souci sur le site

Message par benoit » ven. 23 mars 2018 21:10

hey CEYAL !!! Salut !!

Oui en effet on peut faire ça ... mais bon !! lol qui le fera et qui saura le faire ;) !!
Je profite de ton passage sur ce topic pour vraiment te remercier pour tout ce que tu nous apportes sur le site !!
Le Webmaster Super5 1.2L gtr: 155 000km à carbu. 100% E85 sans aucune modif

GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Re: Gros souci sur le site

Message par GROUICK » lun. 9 avr. 2018 08:42

Salut Benoit,

Juste pour t'informé que j'ai remarqué qu'avoir un écran 4/3 n'est pas du tout optimisé sur ton site. Je ne vois pas le cadenas par exemple. Bon c'est pas grave et je pense être l'un des rares à continué à avoir un écran 4/3 sur mes PC. Mais je voulais te le signaler.
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Re: Gros souci sur le site

Message par GROUICK » mar. 3 juil. 2018 13:38

Bonjour Benoit,

L'accès au la carte des stations services plante. Impossible d'avoir accès.

Bon courage pour réparer cela ;)
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

Avatar de l’utilisateur
benoit
Admin
Messages : 1016
Inscription : mar. 18 déc. 2007 18:41
Contact :

Re: Gros souci sur le site

Message par benoit » mar. 3 juil. 2018 14:42

Merci ! je vais essayer de voir ca au plus tot ! Depuis quand c'est comme ca ? si ce n'est que depuis aujourd'hui, demain matin ca risque de refonctionner !
Le Webmaster Super5 1.2L gtr: 155 000km à carbu. 100% E85 sans aucune modif

GROUICK
note: 4/10
Messages : 454
Inscription : mer. 29 nov. 2017 23:02

Re: Gros souci sur le site

Message par GROUICK » mer. 4 juil. 2018 07:26

Bonjour Benoit,

Je ne l'ai vu qu'hier le problème, n'allant pas tous les jours sur le liste des stations. Mais aujourd'hui cela fonctionne et nous sommes même passé à 1011 stations.
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

Répondre