AJOUT r

Montrez vos montages et adaptations
Répondre
actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

AJOUT r

Message par actyln » jeu. 26 juin 2008 17:05

Bonjour, à tous

Alors je me présente, Eric, futur ingénieur en électronique et passionné de voitures et d'électronique !!

Ma voiture est une mégane 1.4e de 1996 moteur e7j injection monopoint
elle a 177000 km environ, et tourne comme une horloge

Elle a passé le CT en juin 2008 avec 70% d'e85 dans le réservoir, sans soucis, avec un lambda de 1,012 donc très bien !!

Jarrive à la faire tourner avec 75% de e85 maxi, au delà elle broute tout le temps même à chaud. Avec 70% elle a qq trous pendant une minute à froid et apres c que du bonheur. Je pense donc que j'arrive en limite de correction de la part de l'ECU (je parle de la correction de la sonde lambda).

Dans le but de la faire fonctionner à 100%, j'ai décidé de jouer sur un autre parametre, la sonde de température d'air. Comme on a pu le voir ici
http://super-ethanol.fr/forumE85/viewto ... rature+air
l'ajout d'une résistance d'environ 20k ajoute la correction necessaire (environ +30%).

Voici donc la bête :
Image

Son moteur : (dsl pour les bouts d'admission manquants, je suis en réflexion à ce sujet :lol: )
Image

Voici au niveau de la boite à air le connecteur à débrancher :
Image
Il s'agit d'un connecteur 4 points (appuyer sur la partie métallique au dessus spour le défaire) qui alimente l'injecteur (plots 2 et 3) et la sonde de température d'air (plots 1 et 4, 4 étant la masse)

On le débranche, et on enlève le capuchon en caoutchouc (s'aider d'un tournevis, sans forcer comme une brute :D

On obtient ceci :
Image

Une fois le caoutchouc enlevé, il faut racourcir la gaine qui gène pour les branchements :
Image

On obtient ceci:
Image

Les petits numéros écrits sur le connecteur sont les numéros des plots, y'a plus qu'à couper :
Image

On monte ensuite la résistance voulue (22kohms dans mon cas) sur un sucre par exemple (le mieux est de souder mais je voulais esayer avant de faire du définitif !):
Image

Attention à bien la monter en diagonale :
Image

Ensuite on dénude et on branche (sur l'autre diagonale du sucre !)
Image

Et on rebranche sur le connecteur sous le filtre à air :
Image

MAINTENANT LES RESULTATS !!!!

J'ai commencé par démarrer avec la résistance court-circuitée, histoir d'apprécier la différence plus facilement :
Image
Il s'agit d'un bête fil avec 2 pinces crocos ...

Donc première constatation : qd j'enleve mon fil le moteur change de comportement : le ralentit est plus laborieux ... moins stable ... puis redevient normal, voir même plus rond que à l'origine !! C'est déjà bien !!

Ensuite le test sur route (sans le fil bien sûr !) et bien le manque de reprise à bas régime que j'observais au dessus de 50% d'éthanol a disparu !
De plus les accélérations me semblent plus franches.

Conclusion :
Sur du court terme que du bonheur,
Demain matin je pourrai faire un test à froid ... là le moteur était chaud.
Au sujet des démarrages à froid, même en ce mois de juin assez chaud elle méttait qd même plusieurs tours de démarreur en plus par rapport au SP95.
(Une fois j'ai testé à 100% e85 vers 5°C ben elle faisait pas la maline pour démarrer et tenir le ralentit sans caler, même moteur chaud ^^)

Il faut bien sûr aussi le temps que l'ECU réajuste ses correctifs d'injection (Short et Long term fuel trim) donc je vous tient au courant du comportement futur de la voiture.

Pour les interessés et ceux qui ont le même moteur je suis prêt à répondre à toutes vos question.

Bonne soirée à tous
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

Avatar de l’utilisateur
Tipiak
note: 10/10
Messages : 1174
Inscription : dim. 11 nov. 2007 15:43
Localisation : Val d'Oise

Message par Tipiak » jeu. 26 juin 2008 17:32

...ingénieur en électronique...

c'est cool tu va pouvoir nous pondre un petit kit avec tes connaissances ? :)
Peugeot 306 - Moteur TU5 1l6 - 100% E85
http://www.super-ethanol.fr/forumE85/vi ... php?p=3596

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Message par actyln » jeu. 26 juin 2008 17:46

Ben justement t'imagines bien que ça m'a déjà traversé l'esprit !!

Dans les prochaines modifs :

Réchauffeur de carburant automatique (on l'aperçoit sur la gauche de la vue du moteur dans les premieres photos) : il s'agit d'un bloc de cuivre dans lequel j'ai usiné 5 sillons et sur lequel j'ai vissé 2 résistances de puissance. Pour l'instant l'essence, pardon l'e85 :) passe dedans mais la partie électrique n'est pas branchée, pas eu le temps :( . Mais pour situer les idée, j'ai vissé une diode de puisance sur le bloc (une diode a une caractéristique linéaire en température, ça sera mon capteur !) et je vais faire un petit montage avec un microcontroleur qui met la chauffe en route via un relai de voiture classique avec un hysteresis. J'espere le finir d'ici la fin de l'été !!! Je ferai un topic dessus.

Boitier flex-fuel "maison". J'y ai pensé un peu avant de lire le topic sur le boitier à 20€ et je me suis dit "je suis pas le seul" ^^
En gros ça sera le même principe, ajouter +x% sur les temps d'injection, mais je pense le relier aussi à la sonde de température d'eau pour être un peu plus violent qd il fait froid, et rajouter un BP "boost" pour se marrer !! Voilà il sera basé lui aussi sur un microcontroleur et je l'espere d'ici la fin de l'été, je ferai un reportage en images ça va de soi.

Bon en attendant faut que je range ma chambre pour accéder au matos d'elec, depuis mon retour chez mes parents c un peu bagdad chez moi ^^
Je me dépèche :P :P
L'année prochaine je pars en suède (mais en avion ...) pays du super-ethanol !!
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

Avatar de l’utilisateur
benoit
Admin
Messages : 1015
Inscription : mar. 18 déc. 2007 18:41
Contact :

Message par benoit » jeu. 26 juin 2008 17:52

Vraiment simpas le montage !! donc mit en post it !!
Le Webmaster Super5 1.2L gtr: 155 000km à carbu. 100% E85 sans aucune modif

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Message par actyln » jeu. 26 juin 2008 18:22

Merci m'sieur :wink:
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Et pourquoi pas aussi la sonde temp

Message par actyln » mer. 2 juil. 2008 08:10

Bonjour à tous,

je viens vous faire part de mes essais sur plusieurs jours suite à l'ajout de la résistance sur lasonde de température d'air.

Concernant le démarrage :

chou blanc ! ça change rien ! tjrs qq trous à l'accélération à froid surement dus à un enrichissement insuffisant ...

Concernant le fonctionnement :

la voiture tourne plus rond et les accélérations sont meilleures ! d'auter part le manque de puissance que j'avais à bas régime s'est bien atténué, c bcp plus sympa à conduire !!

Je pense donc jouer sur les 2 sondes à la fois :

Apres lecture de cet article :
http://autospeed.com/cms/A_110350/article.html

J'ai retenu les choses suivantes :
Resulting Changes
So what engine changes are likely to result from altering sensor resistance?

The coolant temperature sensor controls almost exclusively the amount of fuel enrichment during times of cold running.

The output of the intake air temperature sensor is frequently used by the ECU to determine the final ignition timing advance.
Donc je pense que l'idéal serait de jouer sur la sonde "air" pour l'avance (c'est surement ce qui fait que j'ai l'impression que mon moteur marche mieux !!) et sur la sonde "d'eau" pour les démarrages à froid (du moins pdt quelques instants, apres retour à la normale).

Ceci me permettrait d'augmenter encore mon % d'e85. Je vais faire le plein d'ici peu je passe à 80% d'e85 !!

Sous peu un photo-reportage sur commente rajouter une résistance sur la sonde d'eau !!
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Message par actyln » sam. 12 juil. 2008 16:56

mais encore ?
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

gm60
note: 0/10
Messages : 5
Inscription : sam. 12 juil. 2008 13:29

Message par gm60 » sam. 12 juil. 2008 16:58

actyln a écrit :mais encore ?
Tu t'interroges sur le message de nono951 ci-dessus? Il tenait un discours de type propagande power system. Il en a mis un peu partout sur le forum et je te garanti qu'on lui en a mis plein la tête :lol:

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Message par actyln » dim. 13 juil. 2008 12:31

Ok lol, si ça l'amuse ^^

Pour ma part j'ai commencé à développer mon kit perso à pas cher comme je l'avais annoncé, des qu'il est bien avancé je posterai les premiers détails

+
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

Répondre